Jump to content


Replying to Is Flexx Theme - Professional 2.6.3 Compatible With Wp 3.6.1


Post Options

  or Cancel


Topic Summary

Ronald

Posted 08 October 2013 - 02:32 PM

Hi Trevor,

Flexx is not a free theme, so for further support, please sign in with the username and password you use to access the membership area (from where you downloaded the product(s) you purchased), and post your support request in the Flexx support forum, http://ithemes.com/forum/forum/38-flexx/

We have not had any reports of incompatibility issues though, but, first of all, make a backup, and then update WordPress and I am pretty sure you will be fine.

thanks,
Ronald

Trevor Current

Posted 07 October 2013 - 09:45 PM

I'm not sure where the best place is to post this question, so I thought I would ask it here.

I have a very old WordPress site running WP 3.0.1 and the Flexx Professional 2.6.3 theme. I want to update the plugins and core WP files but was unsure if this version of the Flexx theme will be compatible. Has anyone tested it?

Thanks,
Trevor

Review the complete topic (launches new window)