Jump to content


Replying to Settings Just Dissapear


Post Options

  or Cancel


Topic Summary

Elise Alley

Posted 26 August 2013 - 10:34 AM

Hi Evan,

I am unable replicate this on site.  Can you test to see if you have a plugin conflict?  So deactivate all of your plugins except for Exchange and see if it works correctly.  If you have a cache plugin installed, be sure to empty the cache before deactivating it.  If it does work correctly, reactivate your other plugins, one at a time, testing Exchange each time, to see which plugin is creating the conflict.  

In the meantime, to get PayPal setup quicker, try going back to the Quick Setup Wizard and try adding and saving your PayPal information there.  So you'd go to Exchange > Help and the Quick Setup Wizard is the only option under Quick Links.  

Give those things a try and let me know how it goes.

Thanks,

Elise

Posted 25 August 2013 - 05:15 PM

Evreything seemed to work fine, until recently. I am simply trying to link iThemes Exchange to the clients paypal account.
  • I go to the add-ons

  • I select "Paypal Standard - Basic (Fastest Setup)"

  • My email is in there already and so is the wording that I want to appear on the button

  • I just hit save changes, I don't even make any changes:
    • The 2 fields (Email Address AND Wording to and Purchase Button Label) both clear and

    • I get the error "Please include your PayPal Email Address"
  • This seems to happen with all the Add-On plugins.
Please help.

Regards,

Evan

Review the complete topic (launches new window)