Jump to content


Replying to Css In Exchange


Post Options

  or Cancel


Topic Summary

Ronald

Posted 22 October 2013 - 03:56 AM

Hi,

I'm sorry, I didn't read that properly.

Your style.css in the exchange folder in your theme has invalid (non css) code in it, and therefor the styles following that code won't be applied.

Posted Image

You would want to add such code to the functions.php file

Ronald

Dan DuBose

Posted 21 October 2013 - 10:30 PM

View PostRonald, on 21 October 2013 - 07:18 AM, said:

Hi,

the product title background comes from the exchange.css (stylemanager) stylesheet:

Posted Image

hope that clarifies,
Ronald

I do understand where it is pulling from. Point being it is not pull from the stylle.css inside the /exchange/style.css that is inside my child theme. As i was explained above that it should.

View PostElise Alley, on 14 October 2013 - 12:28 PM, said:

Hi Dan,

What you're doing should work just fine (and I'd keep it in the Child Theme rather than in Builder).  I just tested to be sure and it did accept my styles.  I added an "exchange" directory to /wp-content/themes/Builder-Hudson-Custom/ then uploaded a style.css file and the styles were accepted.  

You may double check your CSS and I can take a look at it as well if that'd help you out.  

Let me know if you'd like me to take a look.

Thanks,

Elise

Ronald

Posted 21 October 2013 - 07:18 AM

Hi,

the product title background comes from the exchange.css (stylemanager) stylesheet:

Posted Image

hope that clarifies,
Ronald

Dan DuBose

Posted 20 October 2013 - 01:47 PM

View PostElise Alley, on 16 October 2013 - 01:37 PM, said:

Hey Dan,

I just want to clarify what it is that you're trying to do.  Are you trying to remove the product title?  Or just the background color behind the title?

Let me know what it is you're trying to do and I'll help you out.

Thanks,

Elise

the background color

Elise Alley

Posted 16 October 2013 - 01:37 PM

Hey Dan,

I just want to clarify what it is that you're trying to do.  Are you trying to remove the product title?  Or just the background color behind the title?

Let me know what it is you're trying to do and I'll help you out.

Thanks,

Elise

Dan DuBose

Posted 16 October 2013 - 11:59 AM

These are the two places it is pulling css from for the element i am trying to style.

http://www.shiftdesigns.com/wp-content/uploads/builder-style-manager/exchange.css?ver=4.css

http://www.shiftdesigns.com/wp-content/plugins/ithemes-exchange/lib/assets/styles/exchange.css?ver=3.6.1

this is the test site i am playing with

http://www.shiftdesigns.com/store/

product title is what i am trying to remove background that is being effected

Elise Alley

Posted 14 October 2013 - 12:28 PM

Hi Dan,

What you're doing should work just fine (and I'd keep it in the Child Theme rather than in Builder).  I just tested to be sure and it did accept my styles.  I added an "exchange" directory to /wp-content/themes/Builder-Hudson-Custom/ then uploaded a style.css file and the styles were accepted.  

You may double check your CSS and I can take a look at it as well if that'd help you out.  

Let me know if you'd like me to take a look.

Thanks,

Elise

Dan DuBose

Posted 13 October 2013 - 07:18 PM

I am using the default theme in builder. I have tried placing /exchange/style.css inside the child theme as well as the parent theme. Still my styling is not affecting the exchange pages. Am i missing another step in this process?

Review the complete topic (launches new window)