Jump to content


Replying to Any Known Issues With Exchange And Style Manager?


Post Options

  or Cancel


Topic Summary

Elise Alley

Posted 05 November 2013 - 02:14 PM

Hi everyone,

There has been an update to the Recurring Payments add-on in Exchange that should correct this issue.  So please try updating to version 1.0.8 of Recurring Payments and then let us know how it goes.

Thanks,

Elise

flowta

Posted 18 October 2013 - 01:28 AM

View Postdrahn, on 15 October 2013 - 06:59 PM, said:

For me I had to go into the plugins and deactivate it in order to get Style Manager working again. Trying to disable it in Exchange did not work.
That worked for me also. Thanks

drahn

Posted 15 October 2013 - 06:59 PM

For me I had to go into the plugins and deactivate it in order to get Style Manager working again. Trying to disable it in Exchange did not work.

Elise Alley

Posted 14 October 2013 - 10:31 AM

Hey Paul,

I can confirm that there appears to be a conflict between the Recurring Payments add-on and the Builder Style Manager.  I've reported it to the developers and they'll correct the issue.  I don't have a timeline for when that will be released, but they are looking into it.

Let us know if you have any additional questions.

Thanks,

Elise

mhdoctor

Posted 13 October 2013 - 07:21 PM

I installed Builder, named my own child theme and spent a few hours setting hex codes in Syle Manager.  That seemed to be working.  

Downloaded, Uploaded, and installed Exchange, Member Plugin, MailChip plugin & Recurring payments plugin.  Configured the settings in the first two.  Haven't touched the last one.

Got the open_basedir warning.  Fixed that at my VPS host.  

Went back to make some more style manager changes and found that Style Manager opens, and I could move headings around, but clicking the little down arrow doesn't do anything.  I can't change anything in the displayed css panel either.  

As much as I could see there were no plugin updates since I installed these.

Any ideas?

Paul

PS  I turned off the Recurring Payments plugin and now Style manager is working again.

Review the complete topic (launches new window)