Jump to content


Replying to Exchange Pages Disappearing


Post Options

  or Cancel


Topic Summary

Elise Alley

Posted 23 January 2014 - 11:28 AM

Hi David,

Unfortunately, there is a known bug with the Redirection plugin.  The developers are aware of the issue, but I don't have a timeline for when a fix will be available.

Thanks,

Elise

dweuste

Posted 23 January 2014 - 08:59 AM

So this happened again after the latest Exchange update. I actually am now thinking that it might be a conflict with the Redirection plugin. Things were REALLY going haywire when I had the Redirection plugin set to auto-detect URL changes and create redirects. Things improved with Exchange pages significantly when I disabled that function, however, it does seem like each major Exchange update means I need to click the "Save Changes" buttons in the Pages settings - which always fixes the issue.

dweuste

Posted 19 November 2013 - 04:04 PM

Hi Ron, it's happened multiple times, and each time the "save" button technique gets it back going again. This site has the WP_CACHE, true set in the wp-config but no plugin and the automated tasks are InfiniteWP and Backupbuddy. It for sure is triggered each time Exchange has a plugin update. Not sure of the other times it was triggered. I initially submitted as a bug, but Elise asked me to add it to the forum. Sorry I don't have much more information.

Ronald

Posted 19 November 2013 - 01:36 PM

Hi,

I think best is to let us know when this has happened, and before it's fixed, so we can look into this,

Can you think of anything that might trigger this? e.g. add a new post, update a plugin, whatever? Do you have a chaching plugin, or a plugin that performs automated tasks?
Ronald

dweuste

Posted 18 November 2013 - 06:24 PM

The site in question doesn't currently have the problem showing (http://buildmyaudience.com/), but it seems that every now and then it's like Exchange "forgets" its Page Settings and all of the Exchange pages come up as 404 Page Not Found. Then I go into the Settings, and simply click "Save" again and all is well. I don't even have to change anything, just click save. I'm using the Exchange Page type for all Exchange Pages, including the Exchange registration.

Review the complete topic (launches new window)