Jump to content


Replying to Completed Order Page 404


Post Options

  or Cancel


Topic Summary

Elise Alley

Posted 08 April 2014 - 11:50 AM

Hi James,

Exchange does work with LearnDash 1.4.6.2 and might with newer versions as well, but version 1.5.2.0 does create a conflict.  I just don't have access to the versions between 1.4.6.2 and 1.5.2.0.  If you have access to versions in-between the two and want to test them, you are welcome to do so.  

Let us know what you find or what the team at LearnDash tells you.

Thanks,

Elise

jmaduk

Posted 07 April 2014 - 07:52 PM

Kind of at a standstill for now... I think you're already testing with another Learndash user and that only LearnDash 1.4.6.2 works with exchange.  If I can help in the testing let me know..
Thanks

Elise Alley

Posted 03 April 2014 - 03:24 PM

Hey James,

We'd definitely like to hear what they come back with.  Thanks so much for checking with them.

Thanks,

Elise

jmaduk

Posted 03 April 2014 - 02:47 PM

It does work with learndash not active.  I'll have to test with the older version and will also post on the LD forum...  Thanks I'l let you know what I hear.

Elise Alley

Posted 03 April 2014 - 02:37 PM

Hi James,

Can you try temporarily deactivating the LearnDash plugin?  We've had reports recently of a conflict.  If everything works as it should with LearnDash deactivated, you can try rolling back to an older version of LearnDash.  That has worked in the other instances.

Let me know how it goes.

Thanks,

Elise

Posted 02 April 2014 - 09:41 PM

Sorry about that.  I appreciate a

The tests were done with and without the WordPress confirmation page.URL= https://www.fullcontactcourses.com/?page_id=10842 http:/www.fullcontactcouses.com/  

I've tested the following variations none of which worked UNLESS the permalinks are set to default:

1. Learn Dash Plugin | LearnDash iThemes | ithemes exchange | iThemes exchange Stripe  with the confirmation page created in WP with the correct shortcode
2  Same as above with exchange default confirmation page.

I've used the following themes for both setups

Pagelines
wpforge
wp 2014
wp 2013

Right now the site is live at https://www.fullcontactcourses.com and the permalinks are set to default to keep the exchange working ..

Elise Alley

Posted 01 April 2014 - 09:44 AM

Hey James,

Can you please (always :)) provide us with a URL for your site so we can take a look?

Did you try using the WordPress Page Type as I'd suggested previously?

Thanks,

Elise

jmaduk

Posted 01 April 2014 - 06:30 AM

Default permalinks was what I meant by permalinks off.

I've testing wtih 4 differnet themes, all plugins disabled and same result.  I just tested again with the 2013 theme and permalinks set to postname.   still 404 on transaction.

Posted Image

Posted 01 April 2014 - 06:07 AM

I was referring to "default"  as being off :-)  As far as themes go, I have tried 3 different themes, from 3 separate vendors with the same result.

Elise Alley

Posted 27 March 2014 - 02:42 PM

Hi jmaduk,

I'm not sure what you mean by permalinks being active or inactive.  Permalinks are always active.  Do you mean in Settings > Permalinks, the permalinks have to be set to a specific setting (for instance, Default, Post Name, Custom, etc.) to work?  If that's the case, this is an issue with the theme.  You can contact your theme developer and see if they can help or you can use whatever permalink setting it is that allows transactions to complete.  

If that's not the case, let me know what exactly the issue is and I'll see if I can help you out.

Thanks,

Elise

Review the complete topic (launches new window)