Jump to content


Better, More Convenient, Private Support for Your iThemes Products Is Here.


We're moving support away from the forum and in to private tickets - Log In to Get Support Here


Note: any currently open support threads in the community forum will stay open while we resolve them.

Replying to Trouble with Dockside Child theme


Post Options

  or Cancel


Topic Summary

Ronald

Posted 19 July 2011 - 09:57 AM

Hi,

please sign into the forum with the username/password you used to access the membership area and download the theme(s) you purchased, and post in the Builder Support Forum,

thanks for your cooperation,
Ronald

Posted 19 July 2011 - 09:51 AM

Hi, the issue I'm having is at the bottom of the dockside child theme. No matter what I do from adding a new custom background to just making the background a single color in the style manager there is a small strip of the original background that runs along the bottom of the screen. I cannot get rid of this. I have even deleted the original background image from the server but yet that small strip of it shows up along the bottom. I have tried adding to the css to make the height of the nwq background 100% but this does nothing. I have noticed that after I remove modules from the layout the small strip moves up the screen with the container. So now instead of a small strip of the original background I now have a large section covering the bottom half of the screen. So it looks like I have two seperate backgrounds. Has anyone had this issue and if so how did you resolve it?

Review the complete topic (launches new window)

Better, More Convenient, Private Support for Your iThemes Products Is Here.


We're moving support away from the forum and in to private tickets - Log In to Get Support Here


Note: any currently open support threads in the community forum will stay open while we resolve them.