Jump to content


Replying to Syndicate News - Carousel Not Working


Post Options

  or Cancel


Topic Summary

Posted 03 February 2014 - 08:04 AM

Hi Ronald,

I have disabled all plugins but still it does not work alas.

I have also created a new featured post to see if that fixed the issue. It looks like images are loading in background but not showing. Clicking doesn't work either.

Website is www.smbo.org.uk

Any other thoughts?

Thanks

Posted 30 January 2014 - 10:19 AM

HI Ronald

Thank you as ever for your prompt response. I've disabled all plugins and also changed the theme to another and then back again and still no luck.

Website is www.smbo.org.uk  

It does look like it is loading the images but just not working.....

Any other thoughts?

Ronald

Posted 30 January 2014 - 09:22 AM

Hi Andy,

I just tested the theme on WordPress 3.8.1 and the featured posts work as expected. Try to deactivate all plugins and see if this still happens, then activate one by one to see when (if at all) the issue occurs. It depends on which theme version you are using, we fixed an issue with the featured posts in Februari 2013, but that was unrelated to the WordPress version, so any issues should have been apparent before updating to WordPress 3.8.1 as well,

Ronald

Posted 30 January 2014 - 06:17 AM

hi

I recently upgraded to wordpress 3.8.1 and the syndicate theme carousel is no longer working

I have tried adding new pages with new images and still doesn't work

It is version 1.0.16

Do I need to buy an updated theme or is just a setting?

Thanks
Andy

Review the complete topic (launches new window)