Jump to content


Replying to Can't Set Page To Wordpress In Settings


Post Options

  or Cancel


Topic Summary

Ronald

Posted 07 October 2013 - 05:36 AM

Hi,

View Postjannon, on 05 October 2013 - 03:00 PM, said:

If I could make sure the exchange pages used the full-width default layout then I wouldn't need the wordpress page setting. Is there a way to do that?

I responded to that in this post: http://ithemes.com/forum/topic/51029-product-titles-not-showing-and-how-to-set-up-layout/#entry221743

Ronald

jannon

Posted 05 October 2013 - 03:00 PM

Yes, I actually did create the page first and then selected it. Then I save the settings, click off of that tab and go back to pages tab and it has reverted to exchange. Is it because my wordpress page name is "store"

Also, I have set a default layout as full-width but all of the built-in exchange pages show on a left-sidebar layout, where is it getting this information? If I could make sure the exchange pages used the full-width default layout then I wouldn't need the wordpress page setting. Is there a way to do that?

Ronald

Posted 04 October 2013 - 08:49 AM

Hi,

you need to create a WordPress page first, and then select that page from the dropdown next to where you select the "WordPress page". That way, Exchange will know which is the store page containing the shortcode.

hope that clarifies
Ronald

jannon

Posted 03 October 2013 - 04:49 PM

I can't seem to set a page in exchange settings to wordpress. I'm trying to set the store page to wordpress. I assign it to wordpress and then select the page to be store which I have created but when I click on save I get an error message (see attached). And it doesn't save the settings. I'm using Reddinger theme

Review the complete topic (launches new window)