Jump to content


Replying to Php Fatal Error After Installing Exchange Plugin


Post Options

  or Cancel


Topic Summary

Gerroald

Posted 05 March 2014 - 02:28 PM

Hello Hacmanj,

Could you try posting with Premises support and see what they have say? It's a premium plugin and I don't have access.

Please let me know how it goes!

Thanks,

Gerroald

hackmanj

Posted 05 March 2014 - 11:30 AM

Hi I am experiencing this exact same issue down to the line number of the error. I am however somewhat dependent on Premise and it's a pretty big deal for me to disable it. Has anyone at iThemes looked at other possible solutions to this bug?

Patricia Durgin

Posted 13 December 2013 - 08:33 PM

Eduardo, thanks so much for returning to the forum and posting your solution. I, too, received the dreaded (blah, blah, blah, on Line 73), but didn't have time to sleuth around. I followed your actions and voila! Premise gone; Exchange working. NO Line 73 problems.

Your note saved me TONS of time.

Thank you! Patricia

Gerroald

Posted 09 December 2013 - 10:55 AM

Hello Eduardo,

Thanks for the update! I'm glad you were able to get this sorted.

Please let us know if you run into any other issues!

Thanks,

Gerroald

Eduardo Silva

Posted 06 December 2013 - 10:01 PM

View PostEduardo Silva, on 06 December 2013 - 09:57 PM, said:

When I first installed exchange plugin I got a PHP memory limit error, so I increased it from 64M to 128M (php.ini), then I was able to access the WP dashboard, but the website still showing a totally blank page.

I contacted my hosting provider and they found the following error:

PHP Fatal error: Call to undefined function it_classes_load() in .......... /public_html/christianmembershipnew/wp-content/plugins/ithemes-exchange/api/storage.php on line 73

When I deactivate the exchange plugin the site works fine.

Here's my site http://www.christianmembership.com/

I'm using WP ver. 3.7.1
exchange ver. 1.7.1
UPDATE: I just deactivate a plugin called "Premise" and started working fine

Eduardo Silva

Posted 06 December 2013 - 09:57 PM

When I first installed exchange plugin I got a PHP memory limit error, so I increased it from 64M to 128M (php.ini), then I was able to access the WP dashboard, but the website still showing a totally blank page.

I contacted my hosting provider and they found the following error:

PHP Fatal error: Call to undefined function it_classes_load() in .......... /public_html/christianmembershipnew/wp-content/plugins/ithemes-exchange/api/storage.php on line 73

When I deactivate the exchange plugin the site works fine.

Here's my site http://www.christianmembership.com/

I'm using WP ver. 3.7.1
exchange ver. 1.7.1

Review the complete topic (launches new window)