Jump to content


Replying to Log In Not Working


Post Options

  or Cancel


Topic Summary

inline2014

Posted 25 February 2014 - 06:59 AM

Hi Elsie,

The 403 issue has been fixed by host. Sorry for all the inconvenience. I guess you can fix the coupon issue now

thanks

Elise Alley

Posted 24 February 2014 - 02:07 PM

Hi inline2014,

It doesn't look like this has been fixed.  I'm still getting the 403 error when I try to add a coupon.  Please contact your host and let us know what they have to say.  

Thanks,

Elise

inline2014

Posted 24 February 2014 - 04:26 AM

Hi Elise,

i guess the 403 issue has been resolved by the host.

please try to resolve again.

Thank  you

Elise Alley

Posted 20 February 2014 - 10:27 AM

Hi inline2014,

I received your login information and tested it out.  I'm not taken to the dashboard, though, when I try to add a coupon, I get a 403 page.

Screen Shot 2014-02-20 at 10.03.59 AM.png

However, I'm also taken to that page when I try to deactivate a plugin or activate a theme.  So the issue isn't with Exchange; I can actually bypass it and get to the coupon creation page by adding this to the end of the domain:  /wp-admin/admin.php?page=it-exchange-add-basic-coupon  However, I can't save the coupon because it takes me back to the 403 page.  

You need to check to see what your file/folder permissions are set to (755 is recommended).  You can contact your host for more help with this issue.

Thanks,

Elise

Elise Alley

Posted 18 February 2014 - 01:17 PM

Hi inline2014,

Can you send me admin login credentials so that I can take a look at the backend?  You can email the credentials to me at elise@Ithemes.com or PM them to me here on the forum.  Just be sure to include a link to this thread so I know what the message is in regards to.

Thanks,

Elise

inline2014

Posted 18 February 2014 - 03:47 AM

Hi Elsie

I have done all you stated and i cant still 'add new' coupon. it takes me to the dashboard

Elise Alley

Posted 17 February 2014 - 11:15 AM

Hi inline2014,

I can't replicate the issue that your having.  Can you try testing for a plugin or theme conflict as I described before?  

Give that a try and let us know how it goes.

Thanks,

Elise

inline2014

Posted 17 February 2014 - 04:20 AM

Hi Elsie,

The coupon creation is still not working.

When i click'add new', it goes to the dashboard.

please help.

inline2014

Posted 12 February 2014 - 11:06 AM

Thanks Elise
http://www.inlinepremier.com

This happens when creating a coupon

Elise Alley

Posted 11 February 2014 - 12:02 PM

Hi inline2014,

Do you mean when you are creating a coupon or during the purchase process?  Have you tested to see if this is due to a plugin conflict?  Can you please provide us with a URL so we can see what exactly is happening?  That's the best way for us to see what's going on and narrow down the problem.  

There isn't an option to add entries to the registration form at this time.  

Thanks,

Elise

Review the complete topic (launches new window)