Jump to content


Replying to Product Page Loading Issue


Post Options

  or Cancel


Topic Summary

Elise Alley

Posted 04 March 2014 - 09:56 AM

Hey trundlemedia,

Just glad you've got it figured out.  

Let us know if you have anymore issues!

Thanks,

Elise

trundlemedia

Posted 04 March 2014 - 01:18 AM

thanks Elise!

It looks like the issue may have resolved itself? The text is now loading at the same time as the images.

It's beginning to look like i'm having some issues with the host for this site, because there are other slowness issues with it... and also some slowness issues with another site that's a 1 pager non-wordpress site on the same host. I'm thinking the source of the problem may be there instead of with the store pages

Elise Alley

Posted 03 March 2014 - 06:31 PM

Hi trundlemedia,

No, we don't hate you!  :)  This is what we're here for.

I can see it happening on your site, though I can't replicate it on mine.  Have you figured out what's slowing things down on your site yet?  You might check for plugin conflicts and see if that speeds things up.

In the meantime, I'll talk to the developers and see if they have any thoughts on what's causing this.

Thanks,

Elise

trundlemedia

Posted 28 February 2014 - 11:32 PM

so this is a bit of a weird one.  Here's my product page:
http://www.thecarvededge.com/sitefiles/product-category/keepsake/

My client and I both noticed that the page loads, and then after a few seconds (or almost a minute for the client because their internet is slower)  the product title & price would show up.

I'm looking into methods of speeding up my page loads, but this seems like something that might be plugin related (text loads slower than images? weird!!)

any insights?

do you guys hate me yet? :D

Review the complete topic (launches new window)