Jump to content


Replying to Category Pages


Post Options

  or Cancel


Topic Summary

Elise Alley

Posted 27 March 2014 - 03:40 PM

Hi Katie,

I'm sorry; I missed that question initially.  

This has actually been reported to the developers as a bug.  As soon as a fix is available for it, I'll post here and let you know.

I apologize again for missing that part of your post and I'll let you know as soon as I have any additional information.

Thanks,

Elise

kswinehart

Posted 26 March 2014 - 03:00 PM

Fixed the archive title, thanks.

What about the menu issue?  "Secondly, the navigation menu keeps changing to one that isn't even listed in the menus when you are on a category page. How can this be corrected?"

erwinodendaal

Posted 26 March 2014 - 10:16 AM

I'd expect that when choosing a categorie withing Exchange it shows the store page with only products of that particular category. It feels a bit weird to end up on a WordPress archive page with dates and "Read more" buttons with every product...
In my opinion this really needs to be changed.

Elise Alley

Posted 25 March 2014 - 09:24 AM

Hi Katie,

Glad you found the answer to your first question.

As for the title on the archive page - that's actually controlled by your theme.  It looks like you're using Builder; check out this post from the Builder forum:  http://ithemes.com/forum/topic/36389-editing-archive-page/  

Let us know if you have any additional questions.

Thanks,

Elise

Posted 24 March 2014 - 09:13 PM

This fixed the first issue: http://ithemes.com/codex/page/Exchange_FAQs:_How_Do_I_Show_the_Product_Featured_Image_on_Archive/Category_Pages

kswinehart

Posted 24 March 2014 - 05:43 PM

On category pages such as this one, http://myhearthasears.com/product-category/vacation-at-disney/, the pictures of the product aren't showing up.  How can we get them incorporated?

Secondly, the navigation menu keeps changing to one that isn't even listed in the menus when you are on a category page.  How can this be corrected?

Lastly, the category page is labeled "archive" at the top.  How can that be removed?

Thank you!
Katie

Review the complete topic (launches new window)