Jump to content


Replying to Default Pages Broken - Wp Pages Work (?)


Post Options

  or Cancel


Topic Summary

Elise Alley

Posted 12 May 2014 - 10:28 AM

Hi A,

I don't believe there is a need to troubleshoot any further, it's just a theme conflict.  We do have a number of customers who use the Genesis framework, some of whom have also had similar issues.

The only way around this is to use the WordPress page type instead of the Exchange page type.  Everything should still display and function correctly with the WordPress page type.  If you run into any issues though, just let us know.

Thanks,

Elise

urbangrafiks

Posted 11 May 2014 - 10:05 PM

Hi Ronald,

http://members.tapdancefreedom.com/

Sorry about that.

A-

Ronald

Posted 10 May 2014 - 05:37 AM

Hi,

can you please (always) add a link to your site so we can look into this,

thanks,
Ronald

urbangrafiks

Posted 09 May 2014 - 09:44 PM

The pages seems to display correctly when I go back to the default theme. I haven't tested any actual registering/purchasing, but they display correctly.

I had been using the Genesis framework with the Centric childtheme.

Is there a way to troubleshoot this more specifically?

A-

Elise Alley

Posted 09 May 2014 - 08:48 AM

Hi urbangrafiks,

Typically, when we see this, it's due to a theme conflict.  To test, you can try setting your pages back to the Exchange page type and then temporarily activate one of the WordPress default themes, like Twenty Fourteen.

Give that a try and let us know how it goes.  

Thanks,

Elise

urbangrafiks

Posted 08 May 2014 - 08:06 PM

I'm new to exchange and just exploring the setup when this happened.

Not sure what I did but the default exchange pages lost all of their form fields.

If I switched to a WP Page and use the shortcode everything shows up.

I've trouble shot for plugin conflicts and couldn't find any, and I don't think I have any page name conflicts.

Any ideas??

Review the complete topic (launches new window)