Jump to content


Better, More Convenient, Private Support for Your iThemes Products Is Here.


We're moving support away from the forum and in to private tickets - Log In to Get Support Here


Note: any currently open support threads in the community forum will stay open while we resolve them.

Replying to Products Created Are Not Listed


Post Options

  or Cancel


Topic Summary

Elise Alley

Posted 27 May 2014 - 08:43 AM

Hi Russell,

Can you please (always :)) provide us with the URL where this is happening?

Thanks,

Elise

Posted 21 May 2014 - 11:17 PM

I'm having the same exact issue, just installed yesterday, integrated with paypal. Products I add in All Products area do not show up even though Published (5) Drafts (1) I can't see any of those at all. Is there a fix?

Elise Alley

Posted 21 May 2014 - 03:36 PM

Hey Denis,

We are currently working on an add-on for Canadian taxes.  I don't have an exact release date for you, but it will be out soon.

Let us know how the testing goes!

Thanks,

Elise

Posted 21 May 2014 - 12:27 PM

OK, I'll do that and let you know.

An another question : is there an add-on to configure the taxes for Canada?

Elise Alley

Posted 21 May 2014 - 10:25 AM

Hi Denis,

It looks like you're still running version 3.5.1 of WordPress.  The most recent version is 3.9.1.  This could be part of the problem.  WordPress updates include a number of things, including security updates.  Even if this isn't the issue with Exchange, I still highly recommend that you update your version of WordPress.  Before you make any updates, be sure to run a backup of your site.

Please try updating WordPress and then let us know if you continue to have issues or not.  

Thanks,

Elise

Posted 21 May 2014 - 07:38 AM

Just sent the info by email.

Elise Alley

Posted 20 May 2014 - 05:11 PM

Hi Denis,

Can you send me admin log in credentials for your site so I can take a look?  You can PM them to me here on the forum or email them to me at elise@ithemes.com.  Just be sure to include a link to this post so I know what the message is in regards to.

Thanks,

Elise

Posted 20 May 2014 - 03:25 PM

I tried that, but still having the same problem.

Elise Alley

Posted 20 May 2014 - 11:50 AM

Hi Denis,

Thanks for providing that.  

Can you try testing for a plugin conflict?  So you'd deactivate all of your plugins except for Exchange and then see if it works properly.  If it does, reactivate your other plugins one at a time, testing Exchange each time to see which plugin is creating the conflict.  You can also test for a theme conflict by temporarily activating one of the WordPress default themes like Twenty Fourteen.

Give that a try and let us know how it goes.  

Thanks,

Elise

Posted 20 May 2014 - 09:50 AM

Is this the information you need?

http://www.denisboucher.com/wp-admin/edit.php?post_type=it_exchange_prod

Review the complete topic (launches new window)

Better, More Convenient, Private Support for Your iThemes Products Is Here.


We're moving support away from the forum and in to private tickets - Log In to Get Support Here


Note: any currently open support threads in the community forum will stay open while we resolve them.