Jump to content


Replying to Odd Behavior After Install


Post Options

  or Cancel


Topic Summary

Elise Alley

Posted 23 June 2014 - 10:18 AM

Hi Chris,

Can you please (always :)) provide us with the URL where this is happening so we can take a look?

Have you tried testing for a plugin conflict?  To do so, you'd deactivate all of your plugins except for Exchange and any Exchange add-ons then see if it works correctly.  If it does, reactivate your other plugins one at a time, testing Exchange each time to see which plugin is creating the conflict.

Give that a try and let us know how it goes.

Thanks,

Elise

Posted 21 June 2014 - 08:04 AM

Hello,

Sorry if this is a dumb question or an easy fix, but I have searched the forum with no luck.

I have installed Exchange and the membership plugin on my staging and production sites.  After installing and setting up some of the info I have run into an odd problem.  If I try to add anything on a product page, the link simply blinks and doesn't work.  For example, clicking on anything noted in this image below, it only makes the text blink for a moment, then does nothing.  I have tried reinstalling, resetting permissions on the server, running on a secondary testing server, and all of them are producing the same (lack of) results.  Any ideas on what to try to troubleshoot this?

Thanks,

Chris

Here is a screenshot of links not working on the pages:
Posted Image

Review the complete topic (launches new window)