Jump to content


Replying to Notifications


Post Options

  or Cancel


Topic Summary

Elise Alley

Posted 07 July 2014 - 03:24 PM

Hi Randy,

Exchange uses wp_mail to send the emails, which is also what WordPress uses to send out the lost password emails (and any other WordPress emails, like registration emails).  Since wp_mail is similar to PHP's mail( ), your host may be blocking those as well.  If that's the case, again, your host is not just blocking emails coming from Exchange, but all those coming from WordPress itself on your site.

Please double check with your host and see if they're blocking this mail option as well.  

Thanks,

Elise

Posted 03 July 2014 - 05:52 PM

Hey Elise,

We've done the update, and we're still having the same problem. The 'I forgot my password' is also not triggering emails.

Some info we got from the host said that "if the plugin is using phpmail or localhost it will not be allowed to send. You need to send from a valid mail account using SMTP authourization." I'm starting to tread beyond my depth here - is that the way Exchange sends emails, or are we in trouble here?

Thanks,

Randy

Elise Alley

Posted 03 July 2014 - 02:24 PM

Hi Randy,

It looks like you're running version 1.8.1 of Exchange, but the most recent version is 1.9.4.  Can you please try updating and see if that corrects the issues you're having?

Give that a try and let us know how it goes.  

Thanks,

Elise

Posted 03 July 2014 - 01:40 PM

Hey folks,

One of my clients is having a couple notifications problems with her website.

1. Purchasers are not getting their purchase message - which is problematic since it includes login information for the webinars they've just paid for.

2. The client isn't getting notifications of sales.

The site is informationmanagers.ca

Thoughts? We've tried and tested it a number of times, and it was working a couple months ago when we first set it up...

Thanks!

Review the complete topic (launches new window)