Jump to content


Replying to Error When Updating This Just Now


Post Options

  or Cancel


Topic Summary

Elise Alley

Posted 19 February 2014 - 02:05 PM

Hi echoleaf,

I apologize for any inconvenience.  Version 1.1.20 has been released with a fix for this.  You'll want to manually download and install the newest version.  

Give that a try and let us know if you have any additional questions.

Thanks,

Elise

echoleaf

Posted 19 February 2014 - 11:40 AM

You have a typo in your plugin - it's looking for a file in /exchange-addon-stripe/lib/stripe-php when the actual folder is exchange-addon-stripe/lib/stripe-api

I added the /stripe-php folder (copying all the contents of /stripe-api) and got the plugin activated and my site back online.  

How did you miss this before releasing the update?!

echoleaf

Posted 19 February 2014 - 11:11 AM

I deleted the plugin files to get my site to load again.  How do you recommend deleting the settings from the db and reinstalling the plugin?

echoleaf

Posted 19 February 2014 - 11:09 AM

Wow - that just broke my site.

echoleaf

Posted 19 February 2014 - 11:09 AM

Quote

Warning: require_once(/home/folder/public_html/wp-content/plugins/exchange-addon-stripe/lib/updater/updates.php) [function.require-once]: failed to open stream: No such file or directory in /home/folder/public_html/wp-content/plugins/exchange-addon-stripe/lib/updater/settings.php on line 142

Fatal error: require_once() [function.require]: Failed opening required '/home/folder/public_html/wp-content/plugins/exchange-addon-stripe/lib/updater/updates.php' (include_path='/home/folder/public_html/wp-content/plugins/google-analyticator/google-api-php-client/src:.:/usr/lib/php:/usr/local/lib/php') in /home/folder/public_html/wp-content/plugins/exchange-addon-stripe/lib/updater/settings.php on line 142

Review the complete topic (launches new window)