Jump to content


Welcome to the forum:

Welcome to the iThemes, PluginBuddy and WebDesign.com forum. We've created several tutorial video's to help you get you started with using the forum, please check them out!

Also take note of the forum guidelines.


Support hours:

Our moderators actively respond to forum support requests during normal business hours which are Monday-Friday, 8am - 5pm Central Standard Time, typically within one business day. Although some moderators choose to work during the weekends, we can not guarantee immediate attention to your requests. Thanks for understanding.

What is included with support:

Premium support includes theme/plugin issues such as: bugs encountered under normal operation, how to use basic features, basic WordPress help, and basic help with customization (meaning we point you to resources and will help in more depth as time allows). More information.

Elementary header


8 replies to this topic

#1 Guest_jem_*

Guest_jem_*
  • Guests

Posted 12 January 2011 - 12:30 PM

I'm playing with the elementary theme but can't get the blog title to show up. The settings are set to show the title and on that page the title is shown but in regular view there is no title.

If I use element inspector in Safari I can see that the title is included but the "display" property is set to "none".

What am I missing? How can get the title to show up?

#2 Ronald

Ronald

    Forum Admin

  • Administrators
  • Others: All Plugins, All Themes, Moderators, Webdesign
  • 30,775 posts

Posted 12 January 2011 - 05:13 PM

Hi,

please add a link to your site so we can look into this,

thanks,
Ronald

Join the iThemes Builder Community on Google+.



To ensure that we can process your support request efficiently, ALWAYS include a link to your site, and/or the page your request is related to. Please also read the forum guidelines.



When asking your question/posting your request on the forum, please be as concise and specific as possible. The shorter your request, the more to the point, the more specific, the easier it will be for us to try and help out.


#3 Guest_jem_*

Guest_jem_*
  • Guests

Posted 13 January 2011 - 03:50 AM

http://mostrom.eu/testblog/

#4 Guest_jem_*

Guest_jem_*
  • Guests

Posted 13 January 2011 - 03:50 AM

http://mostrom.eu/testblog/

#5 Guest_jem_*

Guest_jem_*
  • Guests

Posted 13 January 2011 - 03:51 AM

Ronald said:

Quote

Hi,

please add a link to your site so we can look into this,

thanks,

Ronald



http://mostrom.eu/testblog/

#6 Ronald

Ronald

    Forum Admin

  • Administrators
  • Others: All Plugins, All Themes, Moderators, Webdesign
  • 30,775 posts

Posted 13 January 2011 - 07:05 AM

Hi,

can you please indicate what you mean by the blog title, and show me where it shows, and where it doesn't? I'm not quite sure I understand, sorry,

Ronald

Join the iThemes Builder Community on Google+.



To ensure that we can process your support request efficiently, ALWAYS include a link to your site, and/or the page your request is related to. Please also read the forum guidelines.



When asking your question/posting your request on the forum, please be as concise and specific as possible. The shorter your request, the more to the point, the more specific, the easier it will be for us to try and help out.


#7 Guest_jem_*

Guest_jem_*
  • Guests

Posted 13 January 2011 - 10:14 AM

I don't know if I've misunderstood something but my impression was that I would be able to display the blog title over the header image as indicated in settings for the theme - a screenshot to show what I'm thinking of

http://emberapp.com/jemostrom/images/test-blog-just-another-jan-erik-moström-sites

But that text isn't visible when I look at the web site

http://emberapp.com/jemostrom/images/header-test-blog-wordpress

#8 Ronald

Ronald

    Forum Admin

  • Administrators
  • Others: All Plugins, All Themes, Moderators, Webdesign
  • 30,775 posts

Posted 13 January 2011 - 06:26 PM

Hi,

I see what you mean. Although you can enter the overlay text with some options, it is indeed not showing. I do not think it is intended to be displayed, but I have passed this on to the designer, and will let you know asap,

Ronald

Join the iThemes Builder Community on Google+.



To ensure that we can process your support request efficiently, ALWAYS include a link to your site, and/or the page your request is related to. Please also read the forum guidelines.



When asking your question/posting your request on the forum, please be as concise and specific as possible. The shorter your request, the more to the point, the more specific, the easier it will be for us to try and help out.


#9 Guest_jem_*

Guest_jem_*
  • Guests

Posted 14 January 2011 - 03:15 PM

OK, thanks.



Reply to this Topic


ATTENTION
If this topic is marked RESOLVED or INFORMATION, or if you are NOT experiencing EXACTLY the same issue, please start a new topic to provide the details of your problem. If the solution provided doesn't work for you, you should start a new topic. If you feel this thread contains relevant information, you may include a link to it in your new topic. To ensure that we can process your support request efficiently, ALWAYS include a link to your site, and/or the page your request is related to. When posting your question or request on the forum, please be as concise and specific as possible. The shorter and more to the point you can make your request, the better.

For BackupBuddy related issues, be sure to include the status log from your most recent backup.

CLICK HERE to start a new topic in the Support for Free Themes forum.


  


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users