Jump to content


Syndicate Theme - Slow & Wordpress update


This topic has been archived. This means that you cannot reply to this topic.
3 replies to this topic

#1 Guest_Andy McLennan_*

Guest_Andy McLennan_*
  • Guests

Posted 26 January 2011 - 06:00 PM

Hi,

2 questions on my site (www.smbo.co.uk) which is running latest version of wordpress 3.0.4 andSyndicate News Theme 1.0.12

Slowness

- Currently the pages are taking anywhere from 4 - 12 seconds to serve per page. I've been onto my webhost who say there is nothing from there side. I've tried using wp-cache but no difference. Also optimised the SQL

Missing Second Home Page Category

Since upgrading, it appears that the second home page category is not being displayed. I have disabled all non essential plugins and removed other widgets but no change.

I purchased the theme on 10/13/2010

THanks for your help!

#2 Ronald

Ronald

    Forum Admin

  • Administrators
  • Others: All Plugins, All Themes, Moderators, Webdesign
  • 29,693 posts

Posted 27 January 2011 - 02:09 AM

Hi,

please sign into the forum (using the username and password you used to download the theme(s) you purchased), and post in the Syndicate support forum,

thanks for your cooperation,

Ronald

Join the iThemes Builder Community on Google+.



To ensure that we can process your support request efficiently, ALWAYS include a link to your site, and/or the page your request is related to. Please also read the forum guidelines.



When asking your question/posting your request on the forum, please be as concise and specific as possible. The shorter your request, the more to the point, the more specific, the easier it will be for us to try and help out.


#3 Guest_Andy McLennan_*

Guest_Andy McLennan_*
  • Guests

Posted 27 January 2011 - 02:48 AM

I get an access denied when I try and login. When I try and reset it says invalid username or password.

Can you help?

Thanks

#4 Ronald

Ronald

    Forum Admin

  • Administrators
  • Others: All Plugins, All Themes, Moderators, Webdesign
  • 29,693 posts

Posted 27 January 2011 - 03:01 AM

please contact sales@ithemes.com with as much relevant information, they should be able to help you out,

Ronald

Join the iThemes Builder Community on Google+.



To ensure that we can process your support request efficiently, ALWAYS include a link to your site, and/or the page your request is related to. Please also read the forum guidelines.



When asking your question/posting your request on the forum, please be as concise and specific as possible. The shorter your request, the more to the point, the more specific, the easier it will be for us to try and help out.