Jump to content


Welcome to the forum:

Welcome to the iThemes, PluginBuddy and WebDesign.com forum. We've created several tutorial video's to help you get you started with using the forum, please check them out!

Also take note of the forum guidelines.


Support hours:

Our moderators actively respond to forum support requests during normal business hours which are Monday-Friday, 8am - 5pm Central Standard Time, typically within one business day. Although some moderators choose to work during the weekends, we can not guarantee immediate attention to your requests. Thanks for understanding.

What is included with support:

Premium support includes theme/plugin issues such as: bugs encountered under normal operation, how to use basic features, basic WordPress help, and basic help with customization (meaning we point you to resources and will help in more depth as time allows). More information.

Builder Anchor : Browser issues (tabber)


This topic has been archived. This means that you cannot reply to this topic.
5 replies to this topic

#1 Carley Morrow

Carley Morrow

    Advanced Member

  • Members
  • PipPipPip
  • 37 posts

Posted 01 February 2011 - 10:44 AM

Hello,

I'm all new to Builder â been playing around today &seem to have came across some browser issues. I first noticed the issues when doing a quick test & noticed the "tabber" was not working correctly in Chrome or Safari (I am on Apple mac) it seemed OK in Firefox.

You can see the tabber tab headings - but no content. I have 2 tabbers on the page & it only happens in one of them.

http://jigsaw.w3.org/css-validator/validator?uri=http%3A%2F%2Fwww.spiderhousepr.com%2Fproactivesocial%2F&profile=css21&usermedium=all&warning=1&vextwarning=&lang=en

When I ran the validator it brought up a lot of issues.

I have been using the Style Manager for this job.

Can anyone help? Can you also tell me if this sort of thing is common in Builder?

Thanks in advance.

[UPDATE]

Also tried Windows with same results (only worked in Firefox)

Edited by Carley Morrow, 01 February 2011 - 08:45 AM.


#2 Ronald

Ronald

    Forum Admin

  • Administrators
  • Others: All Plugins, All Themes, Moderators, Webdesign
  • 31,106 posts

Posted 01 February 2011 - 04:47 PM

moving this to the tabber plugin support forum

Join the iThemes Builder Community on Google+.



To ensure that we can process your support request efficiently, ALWAYS include a link to your site, and/or the page your request is related to. Please also read the forum guidelines.



When asking your question/posting your request on the forum, please be as concise and specific as possible. The shorter your request, the more to the point, the more specific, the easier it will be for us to try and help out.


#3 Carley Morrow

Carley Morrow

    Advanced Member

  • Members
  • PipPipPip
  • 37 posts

Posted 02 February 2011 - 09:03 AM

looks like it is connected to the Twitter stream widget code. If it is there the tabber fails.

Any suggestions?

<script src="http://widgets.twimg.com/j/2/widget.js"></script>
<script>
new TWTR.Widget({
version: 2,
type: 'profile',
rpp: 4,
interval: 6000,
width: 250,
height: 300,
theme: {
shell: {
background: '#4667bf',
color: '#f7f4f7'
},
tweets: {
background: '#f0ebf0',
color: '#0f0f0f',
links: '#e66807'
}
},
features: {
scrollbar: false,
loop: false,
live: false,
hashtags: true,
timestamp: true,
avatars: false,
behavior: 'all'
}
}).render().setUser('ProactiveSocial').start();
</script>

#4 skylermoore

skylermoore

    Member

  • Members
  • Others: All Themes, BackupBuddy, All Plugins, DisplayBuddy, ThumbsUp
  • 2,141 posts

Posted 03 February 2011 - 10:56 AM

You may want to try using a wordpress plugin for your twitter feed instead of the widget code.

#5 Carley Morrow

Carley Morrow

    Advanced Member

  • Members
  • PipPipPip
  • 37 posts

Posted 03 February 2011 - 11:09 AM

yes - we have found one that is really good

would recommend Tweet Blender to anyone else who comes across this problem!

thanks

#6 skylermoore

skylermoore

    Member

  • Members
  • Others: All Themes, BackupBuddy, All Plugins, DisplayBuddy, ThumbsUp
  • 2,141 posts

Posted 03 February 2011 - 11:49 AM

Thanks for that great information.

Have a good day.