Jump to content


Can't download "unbranded tutorials" in my member account.


This topic has been archived. This means that you cannot reply to this topic.
9 replies to this topic

#1 jordydme

jordydme

    Advanced Member

  • Members
  • Others: Toolkit
  • PipPipPip
  • 487 posts

Posted 01 February 2011 - 05:58 PM

Hi,

I was all set to add some unbranded tutorials to my site and was stopped dead in my tracks. Tried to "save link as." Nothing works. I think there is a problem. If you could rectify this as soon as possible or possibley email me the zip file. Looks like they updated it. The old one had 27 and the new one has 30 tutorials. For tonight, i am primarily interested in a WordPress Overveiw tutorial.

Thanks for looking into this,

Jor

#2 Ronald

Ronald

    Forum Admin

  • Administrators
  • Others: All Plugins, All Themes, Moderators, Webdesign
  • 30,404 posts

Posted 02 February 2011 - 02:20 AM

Hi Jor,

there is nothing is wrong with the download link. Clicking the "Unbranded Tutorials" in your browser will start the download (assuming you are using a modern browser). The zip file contains all tutorials. (and 27 referred to WordPress 2.7, whereas we just updated all tutorials to WordPress 3.0+ ),

Ronald

Join the iThemes Builder Community on Google+.



To ensure that we can process your support request efficiently, ALWAYS include a link to your site, and/or the page your request is related to. Please also read the forum guidelines.



When asking your question/posting your request on the forum, please be as concise and specific as possible. The shorter your request, the more to the point, the more specific, the easier it will be for us to try and help out.


#3 jordydme

jordydme

    Advanced Member

  • Members
  • Others: Toolkit
  • PipPipPip
  • 487 posts

Posted 02 February 2011 - 03:08 PM

Hey Ronald,

There is clearly a problem and it may or may not be isolated to my account. All of the zip files in my member area seem to download no problem. However, not the tutorials archive.

I apologize for the error pasted below. Your file upload was not working for me. I tried on several attempts to upload the screen grab but the filepress app hung up.

Here is the error:

Internal Server Error


The server encountered an internal error or
misconfiguration and was unable to complete
your request.

Please contact the server administrator,
webmaster@screentuts.shutterthemes.com and inform them of the time the error occurred,
and anything you might have done that may have
caused the error.

More information about this error may be available
in the server error log.

Additionally, a 500 Internal Server Error
error was encountered while trying to use an ErrorDocument to handle the request.



<address>Apache mod_fcgid/2.3.5 mod_auth_passthrough/2.1 mod_bwlimited/1.4 FrontPage/5.0.2.2635 Server at screentuts.com Port 80</address>
I am running the latest version of Firefox:

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.13) Gecko/20101203 Firefox/3.6.13 GTB7.1 ( .NET CLR 3.5.30729)

Had the same issue with IE 7 ( not the browser I use everyday)

If you could kindly login to my account and test this or send a link to download the archive, i would greatly appreciate it.

Jor

#4 jordydme

jordydme

    Advanced Member

  • Members
  • Others: Toolkit
  • PipPipPip
  • 487 posts

Posted 03 February 2011 - 06:45 AM

Hey guys, stilll can't download that archive. I'm not a newbie. I know how to download a zip. I have all of the products on my HD. They all seem to be downloading except for that one. I surpmise it's a problem with my account if you can't reproduce it. Please advise.

#5 Ronald

Ronald

    Forum Admin

  • Administrators
  • Others: All Plugins, All Themes, Moderators, Webdesign
  • 30,404 posts

Posted 03 February 2011 - 03:58 PM

Hi,

is this where you download the tutorials from (from your memberpage)?

Posted Image

Ronald

Join the iThemes Builder Community on Google+.



To ensure that we can process your support request efficiently, ALWAYS include a link to your site, and/or the page your request is related to. Please also read the forum guidelines.



When asking your question/posting your request on the forum, please be as concise and specific as possible. The shorter your request, the more to the point, the more specific, the easier it will be for us to try and help out.


#6 jordydme

jordydme

    Advanced Member

  • Members
  • Others: Toolkit
  • PipPipPip
  • 487 posts

Posted 03 February 2011 - 04:10 PM

That is absolutely where I was attempting to download from. Still not having any luck.

#7 Craig Brissell

Craig Brissell

    Advanced Member

  • Members
  • Others: Toolkit
  • PipPipPip
  • 210 posts

Posted 16 November 2011 - 06:24 AM

I am having the same problem....Any advise would be nice. Thank-you.

#8 Ronald

Ronald

    Forum Admin

  • Administrators
  • Others: All Plugins, All Themes, Moderators, Webdesign
  • 30,404 posts

Posted 16 November 2011 - 06:38 AM

Craig, your other post http://ithemes.com/forum/index.php?/forum/36-essence/installing-unbranded-tutorials-need-help to me indicates that you do have the tutorials, can you elaborate?

thanks,
Ronald

Join the iThemes Builder Community on Google+.



To ensure that we can process your support request efficiently, ALWAYS include a link to your site, and/or the page your request is related to. Please also read the forum guidelines.



When asking your question/posting your request on the forum, please be as concise and specific as possible. The shorter your request, the more to the point, the more specific, the easier it will be for us to try and help out.


#9 ianhecht

ianhecht

    New Member

  • Members
  • 3 posts

Posted 08 February 2012 - 02:55 PM

I am also encountering a 500 error on attempting to download the Unbranded Tutorials. In addition, an attempt to navigate to the main page of Screentuts.com generated a 403 Forbidden error.

#10 Ronald

Ronald

    Forum Admin

  • Administrators
  • Others: All Plugins, All Themes, Moderators, Webdesign
  • 30,404 posts

Posted 08 February 2012 - 05:05 PM

@ianhecht, I have send you the link via a PM.

Ronald

Join the iThemes Builder Community on Google+.



To ensure that we can process your support request efficiently, ALWAYS include a link to your site, and/or the page your request is related to. Please also read the forum guidelines.



When asking your question/posting your request on the forum, please be as concise and specific as possible. The shorter your request, the more to the point, the more specific, the easier it will be for us to try and help out.