Jump to content


Cannot use Astro itheme Social media tabs


This topic has been archived. This means that you cannot reply to this topic.
2 replies to this topic

#1 Guest_Roz_*

Guest_Roz_*
  • Guests

Posted 15 March 2011 - 05:49 PM

Hello,

First off, I would like to say thanks for the help I have been getting in this forum.

I am trying to find where and how to access the Social Media Tabs for the Astro itheme. I have been searching and searching and I cannot seem to find how to activate these tabs and customize my URL's. Please let me know if I am missing something, or where these are specifically placed.

Thanks,

Roz

#2 Ronald

Ronald

    Forum Admin

  • Administrators
  • Others: All Plugins, All Themes, Moderators, Webdesign
  • 30,145 posts

Posted 15 March 2011 - 06:17 PM

Hi Roz,

please sign into the forum using your username and password, and post this in the Builder support forum,

thanks!
Ronald

Join the iThemes Builder Community on Google+.



To ensure that we can process your support request efficiently, ALWAYS include a link to your site, and/or the page your request is related to. Please also read the forum guidelines.



When asking your question/posting your request on the forum, please be as concise and specific as possible. The shorter your request, the more to the point, the more specific, the easier it will be for us to try and help out.


#3 Chris Jean

Chris Jean

    Code Monkey

  • Administrators
  • 3,330 posts

Posted 16 March 2011 - 02:39 PM

For those looking at this topic, this problem is resolved by updating to the latest version of Builder (currently 2.8.6).