Jump to content


Welcome to the forum:

Welcome to the iThemes, PluginBuddy and WebDesign.com forum. We've created several tutorial video's to help you get you started with using the forum, please check them out!

Also take note of the forum guidelines.


Support hours:

Our moderators actively respond to forum support requests during normal business hours which are Monday-Friday, 8am - 5pm Central Standard Time, typically within one business day. Although some moderators choose to work during the weekends, we can not guarantee immediate attention to your requests. Thanks for understanding.

What is included with support:

Premium support includes theme/plugin issues such as: bugs encountered under normal operation, how to use basic features, basic WordPress help, and basic help with customization (meaning we point you to resources and will help in more depth as time allows). More information.

Widgets move below posts in IE


1 reply to this topic

#1 Guest_Bridget_*

Guest_Bridget_*
  • Guests

Posted 19 March 2011 - 02:08 PM



Hi there,

I've already found a lot of posts on this topic out there that are either
unresolved or say "just don't use IE."

I'm using the "Political Blog Blue 1" theme. In
IE only, the widgets in the right-hand sidebar shift below the post
content. It only happens on my main index page, not on any of the other
static pages. It is not due to strange html formatting coming from
pasting content from Word. The W3 validator finds eight errors but none
of them have anything to do with the page structure.

There must be an answer... undying thanks!!

http://votedarleneharris.com/wp_test/




#2 sridhar

sridhar

    Advanced Member

  • Members
  • Others: BackupBuddy
  • 22,262 posts
  • LocationBangalore, India

Posted 21 March 2011 - 07:36 AM

Try adding the following at the end of your theme's style.css:

#content {
width: 570px;
}




Reply to this Topic


ATTENTION
If this topic is marked RESOLVED or INFORMATION, or if you are NOT experiencing EXACTLY the same issue, please start a new topic to provide the details of your problem. If the solution provided doesn't work for you, you should start a new topic. If you feel this thread contains relevant information, you may include a link to it in your new topic. To ensure that we can process your support request efficiently, ALWAYS include a link to your site, and/or the page your request is related to. When posting your question or request on the forum, please be as concise and specific as possible. The shorter and more to the point you can make your request, the better.

For BackupBuddy related issues, be sure to include the status log from your most recent backup.

CLICK HERE to start a new topic in the Support for Free Themes forum.


  


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users