Jump to content


Welcome to the forum:

Welcome to the iThemes, PluginBuddy and WebDesign.com forum. We've created several tutorial video's to help you get you started with using the forum, please check them out!

Also take note of the forum guidelines.


Support hours:

Our moderators actively respond to forum support requests during normal business hours which are Monday-Friday, 8am - 5pm Central Standard Time, typically within one business day. Although some moderators choose to work during the weekends, we can not guarantee immediate attention to your requests. Thanks for understanding.

What is included with support:

Premium support includes theme/plugin issues such as: bugs encountered under normal operation, how to use basic features, basic WordPress help, and basic help with customization (meaning we point you to resources and will help in more depth as time allows). More information.

Tabber Widget versions and updating?


This topic has been archived. This means that you cannot reply to this topic.
5 replies to this topic

#1 marvmarv

marvmarv

    Advanced Member

  • Members
  • Others: Webdesign, Toolkit
  • PipPipPip
  • 259 posts

Posted 21 March 2011 - 02:22 PM

Hi,

I set up a site for a client, using the Architect theme, in July of last summer. I'm dutifully checking for updates for all my sites, and see that on the members' panel, there's no version for Tabber Widget. (Tabber Widget was automatically installed as part of this theme.)

Also, using my current version of BackupBuddy for this site, there's no update info popping up for Tabber Widget.

My newly updated Tabber Widget (downloaded then installed today) is 1.0.5.

Could you guys provide this info on the members panel, or have it appear as part of updating info through BackupBuddy?

That would be swell, and save time for your loyal clients.Posted Image

Thanks,

Ruth

#2 skylermoore

skylermoore

    Member

  • Members
  • Others: All Themes, BackupBuddy, All Plugins, DisplayBuddy, ThumbsUp
  • 2,141 posts

Posted 22 March 2011 - 08:31 AM

Hi Ruth

I just installed the Architect theme on my test site and it doesn't look like it automatically installs tabber widget.

It has a simalar feature on the home page but that isn't the tabber widget plugin.

Since tabber widget is on WordPress extend it should show a message on the plugins page when and update is available.

Please let us know if there is anything else we can help you with.

Have a good day.

#3 marvmarv

marvmarv

    Advanced Member

  • Members
  • Others: Webdesign, Toolkit
  • PipPipPip
  • 259 posts

Posted 22 March 2011 - 11:28 AM


OK, that makes sense. The tabbed area on the home page is not the same as the Tabber Widget. Thanks, Skyler. Yes, I had installed TW in another part of the home page. (So long ago...)

You know what would be a really good plugin? A "Changelog", where you (I mean me, the "developer") could type in notes. It would keep the log right where you need it. Fields for dates and what was done during the development process, and why. Just an idea for you.

And... it would be nice to have the current version number for TW on the members panel. TW, PB-Tweet, and Server Buddy (and "Unbranded Tutorials") don't have versions on the panel or on the version list accessible from the panel.

What is "Unbranded Tutorials"? Currently it goes to "Internal Server Error." Maybe delete that?

Thanks for your clarification, Skyler. This post is just for info and to provide helpful info.

Cheers,

Ruth



#4 skylermoore

skylermoore

    Member

  • Members
  • Others: All Themes, BackupBuddy, All Plugins, DisplayBuddy, ThumbsUp
  • 2,141 posts

Posted 23 March 2011 - 07:47 AM

Hi Ruth

Thanks for the suggestion on the changelog plugin I will talk with some of our other developers about that.

I can't seem to find the page with the "unbranded tutorials" link on it, would mind posting a link to where you are seeing it?

We really appreciate your feedback, have a good day.

#5 marvmarv

marvmarv

    Advanced Member

  • Members
  • Others: Webdesign, Toolkit
  • PipPipPip
  • 259 posts

Posted 23 March 2011 - 08:56 AM

Sure.

It's my Member Panel, so I'm not sure it's a good idea to post a link...

I sign into my Member Panel. Eleventh from the bottom listing it says "Unbranded Tutorials."

When I click that, I get Internal Server Error message.

http://screentuts.com/videos/wp30tutorials.zip

I click the back button and have to log in again, due to session expired notice.

Hope that helps.

I'll email you my login, so you can see my member panel, if you give me your email.

cheers,

Ruth

#6 skylermoore

skylermoore

    Member

  • Members
  • Others: All Themes, BackupBuddy, All Plugins, DisplayBuddy, ThumbsUp
  • 2,141 posts

Posted 24 March 2011 - 09:35 AM

That sounds like a good idea, my email is skylermoore@ithemes.com

Have a good day.