Jump to content


Unbranded tutorials download not working


This topic has been archived. This means that you cannot reply to this topic.
1 reply to this topic

#1 dlittle800

dlittle800

    Advanced Member

  • Members
  • Others: All Themes
  • PipPipPip
  • 335 posts

Posted 27 March 2011 - 06:39 PM

Unbranded tutorials download not working

Here's the error: (have these tutorials been updated lately anyway?)

Internal Server Error


The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator, webmaster@screentuts.shutterthemes.com and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.

Additionally, a 500 Internal Server Error error was encountered while trying to use an ErrorDocument to handle the request.



<address>Apache mod_fcgid/2.3.6 mod_auth_passthrough/2.1 mod_bwlimited/1.4 FrontPage/5.0.2.2635 Server at screentuts.com Port 80</address>
Derek Little, Gold Cross Marketing

#2 Ronald

Ronald

    Forum Admin

  • Administrators
  • Others: All Plugins, All Themes, Moderators, Webdesign
  • 30,393 posts

Posted 28 March 2011 - 01:31 PM

Hi,

I've sent you the link in a PM,

Ronald

Join the iThemes Builder Community on Google+.



To ensure that we can process your support request efficiently, ALWAYS include a link to your site, and/or the page your request is related to. Please also read the forum guidelines.



When asking your question/posting your request on the forum, please be as concise and specific as possible. The shorter your request, the more to the point, the more specific, the easier it will be for us to try and help out.