Jump to content


Welcome to the forum:

Welcome to the iThemes, PluginBuddy and WebDesign.com forum. We've created several tutorial video's to help you get you started with using the forum, please check them out!

Also take note of the forum guidelines.


Support hours:

Our moderators actively respond to forum support requests during normal business hours which are Monday-Friday, 8am - 5pm Central Standard Time, typically within one business day. Although some moderators choose to work during the weekends, we can not guarantee immediate attention to your requests. Thanks for understanding.

What is included with support:

Premium support includes theme/plugin issues such as: bugs encountered under normal operation, how to use basic features, basic WordPress help, and basic help with customization (meaning we point you to resources and will help in more depth as time allows). More information.

Tabber widget install fail


This topic has been archived. This means that you cannot reply to this topic.
1 reply to this topic

#1 Tim Kane

Tim Kane

    Advanced Member

  • Members
  • PipPipPip
  • 65 posts

Posted 25 January 2010 - 03:08 AM

This is a brand new install for Builder & Child theme with the following widgets successfully installed:  rotating images, plugin upgrades, total social widget.  Tried to install the tabber-widget and I received an error:  "Header does not exist..."  Tried again and the following messgage appears in the Manage Plug-in area:

"Destination folder already exists. /home/tim7641/public_html/legacywebstudio.com/wp-content/plugins/tabber-widget/ "

Suggestions?

Thanks.

#2 Tim Kane

Tim Kane

    Advanced Member

  • Members
  • PipPipPip
  • 65 posts

Posted 25 January 2010 - 12:50 PM

I thought I'd try installing again this morning thinking maybe there was a conflict with Wordpress 2.8 (which I'm running on a couple blogs) and 2.9.1 . (which I have a brand new blog).  Both won't install the tabber widget.  Seems like myself and another user are experiencing similar strange results.
If anyone has a solution/work-a-round, please let us know.
Thanks!