Jump to content


My comments doesn't show.


This topic has been archived. This means that you cannot reply to this topic.
2 replies to this topic

#1 Guest_Martin Fröström_*

Guest_Martin Fröström_*
  • Guests

Posted 13 April 2011 - 09:39 AM

Hello again!

Ihave been translating my site into Swedish. But now I realize that I somehow I

made the comments not to show.

Forexample:

Adminsaid:

April

13, 2011 09:19(Edit)


Reply

(The actualcomment doesn't show.)

Bythe way, I'm running my server on my computer so i won't be able to link thesite.

Edited by Martin Fröström, 13 April 2011 - 04:41 AM.


#2 Ronald

Ronald

    Forum Admin

  • Administrators
  • Others: All Plugins, All Themes, Moderators, Webdesign
  • 30,404 posts

Posted 13 April 2011 - 01:11 PM

Hi,

if you revert the changes you made, or use the theme out of the box, does this still happen? If yes, when using another theme, does this happen? If yes, it might be a WordPress issue or a plugin issue. If no, it may be Quick-vid theme issue.

In all other cases, this is most likely caused by changes you have made,

let us know,
Ronald

Join the iThemes Builder Community on Google+.



To ensure that we can process your support request efficiently, ALWAYS include a link to your site, and/or the page your request is related to. Please also read the forum guidelines.



When asking your question/posting your request on the forum, please be as concise and specific as possible. The shorter your request, the more to the point, the more specific, the easier it will be for us to try and help out.


#3 Guest_Martin Fröström_*

Guest_Martin Fröström_*
  • Guests

Posted 13 April 2011 - 03:08 PM

I solved this by replacing my functions.php file.

Thanks alot for fast awnsers Ronald!