Jump to content


Better, More Convenient, Private Support for Your iThemes Products Is Here.


We're moving support away from the forum and in to private tickets - Log In to Get Support Here


Note: any currently open support threads in the community forum will stay open while we resolve them.

Tabber not loading content, or loading all content


This topic has been archived. This means that you cannot reply to this topic.
2 replies to this topic

#1 robgranholm

robgranholm

    Advanced Member

  • Members
  • PipPipPip
  • 31 posts

Posted 04 May 2011 - 10:02 AM

Hi,

Tabber either loads all the content from all widgets in the first tab, or if i try other widgets, it then doesn't load the other tabs, it merely jumps down the page.

Please see .... http://thelifedesignproject.com/whats-working-action-report-the-cycle-of-an-online-business-which-are-you-in/#tab-tabber_widget-5-2

#2 Josh

Josh

    Ithemes Developer

  • Moderators
  • Others: All Plugins, All Themes, BackupBuddy, Flexx
  • 2,927 posts

Posted 03 June 2011 - 09:30 AM

Hi Robert,

Is this still an issue? I dont see tabber anywhere on your site. So
if you want to put it on a test page so we can take a look at it, then
im sure we will be able to resolve it for you.

Please let us know

Regards

Josh
Hey if you haven't looked at the iThemes codex check it out here!
There are some plugin walkthrough videos on our youtube channel check it out!

#3 robgranholm

robgranholm

    Advanced Member

  • Members
  • PipPipPip
  • 31 posts

Posted 03 June 2011 - 10:22 AM

Yeah i went with a theme that had a tabbed content widget built in, shelfing this issue for now in efforst to get Backup Buddy working




Better, More Convenient, Private Support for Your iThemes Products Is Here.


We're moving support away from the forum and in to private tickets - Log In to Get Support Here


Note: any currently open support threads in the community forum will stay open while we resolve them.