Jump to content


Welcome to the forum:

Welcome to the iThemes, PluginBuddy and WebDesign.com forum. We've created several tutorial video's to help you get you started with using the forum, please check them out!

Also take note of the forum guidelines.


Support hours:

Our moderators actively respond to forum support requests during normal business hours which are Monday-Friday, 8am - 5pm Central Standard Time, typically within one business day. Although some moderators choose to work during the weekends, we can not guarantee immediate attention to your requests. Thanks for understanding.

What is included with support:

Premium support includes theme/plugin issues such as: bugs encountered under normal operation, how to use basic features, basic WordPress help, and basic help with customization (meaning we point you to resources and will help in more depth as time allows). More information.

Support during Holidays:

During the Holidays (Dec. 22 - Jan. 2) our support staff will spend well-deserved time with their families and loved ones.

We can not guarantee the same level of support that you are used to.

Moderators will check in on the support forum, but response times may be longer than expected.


Your iThemes support team wishes you happy holidays!

Contact Buddy Error


This topic has been archived. This means that you cannot reply to this topic.
1 reply to this topic

#1 dejaco

dejaco

    New Member

  • Members
  • 6 posts

Posted 16 May 2011 - 03:36 AM

I cant get contact buddy to work. I can install the plugin and change and save the settings. When i try and use the shortcode button in a page or a post I get an IE error

Error:Object doesnt support this property or method

Code:0

URL: <a  href="http://www.msindutrial.com.au/wp-admin/post-new.php?post_type=page" rel="nofollow" target="_blank">http://www.msindustrial.com.au/wp-admin/post-new.php?post_type=page</a>

Hope someone can help

Edited by Dennis Condon, 15 May 2011 - 10:36 PM.


#2 Josh

Josh

    Ithemes Developer

  • Moderators
  • Others: All Plugins, All Themes, BackupBuddy, Flexx
  • 2,778 posts

Posted 16 May 2011 - 05:04 PM

Hi Dennis,

Which version of IE are you using? I tried in 7 and it worked fine. So if you wouldnt mind looking over this http://support.microsoft.com/kb/308260 it will most likely help you get rid of that message

Please let us know if you have any other questions

Regards

Josh
Hey if you haven't looked at the iThemes codex check it out here!
There are some plugin walkthrough videos on our youtube channel check it out!