Jump to content


Better, More Convenient, Private Support for Your iThemes Products Is Here.


We're moving support away from the forum and in to private tickets - Log In to Get Support Here


Note: any currently open support threads in the community forum will stay open while we resolve them.

No tabber content and mis-aligned tabber content


This topic has been archived. This means that you cannot reply to this topic.
6 replies to this topic

#1 acedaniel8

acedaniel8

    Advanced Member

  • Members
  • Others: Sync
  • PipPipPip
  • 201 posts

Posted 20 May 2011 - 04:07 PM

Hey there,

I am using the tabber widget on a few things on the site, but it is not working like it should. The tabber on the home page is not loading any content at all, the tabber on all of the other pages is working fine, but the tabber on the blog page is not formatting right. Not sure what the problem is there. Thanks...

#2 sridhar

sridhar

    Advanced Member

  • Members
  • Others: BackupBuddy
  • 22,262 posts

Posted 21 May 2011 - 12:32 AM

Can you please provide the URL of your site?

#3 acedaniel8

acedaniel8

    Advanced Member

  • Members
  • Others: Sync
  • PipPipPip
  • 201 posts

Posted 21 May 2011 - 01:41 PM

Sorry, I thought I put it on there. The site is www.dionevanslive.com

#4 acedaniel8

acedaniel8

    Advanced Member

  • Members
  • Others: Sync
  • PipPipPip
  • 201 posts

Posted 24 May 2011 - 06:15 PM

Hey Sridhar, the URL for my site is www.dionevanslive.com. Any help you could give would be great! Thanks

#5 sridhar

sridhar

    Advanced Member

  • Members
  • Others: BackupBuddy
  • 22,262 posts

Posted 25 May 2011 - 12:46 AM

Deactivate all other plugins and see if it makes a difference. Could be a due to a plugin conflict.

#6 acedaniel8

acedaniel8

    Advanced Member

  • Members
  • Others: Sync
  • PipPipPip
  • 201 posts

Posted 25 May 2011 - 11:45 AM

Hey there, would that be the case even though it is working fine on some other pages? Thanks...

#7 sridhar

sridhar

    Advanced Member

  • Members
  • Others: BackupBuddy
  • 22,262 posts

Posted 25 May 2011 - 01:30 PM

Yes, possible if the homepage has additional stuff going on like gallery/slideshow or some other javascript which may be conflicting with Tabber.

It is totally safe to deactivate plugins. There will be no loss of settings during deactivation/reactivation.




Better, More Convenient, Private Support for Your iThemes Products Is Here.


We're moving support away from the forum and in to private tickets - Log In to Get Support Here


Note: any currently open support threads in the community forum will stay open while we resolve them.