Jump to content


System Requirements for Flexx to work


This topic has been archived. This means that you cannot reply to this topic.
1 reply to this topic

#1 Yvonne

Yvonne

    New Member

  • Members
  • 6 posts

Posted 28 May 2011 - 01:07 PM

Will Flexx work with hostmysite hosting?

Thanks,

Yvonne

#2 Ronald

Ronald

    Forum Admin

  • Administrators
  • Others: All Plugins, All Themes, Moderators, Webdesign
  • 30,406 posts

Posted 29 May 2011 - 10:07 AM

Hi,

The only requirement for Flexx is that WordPress is installed and functioning. Preferred system requirements for WordPress are Linux server, PHP5+ and MySQL5 and up.

We don't have hosting accounts with all providers, so there is no way we can be sure. Just ask your host if they host WordPress sites, and can meet the above mentioned requirements. The "ask for it" paragraph in the article I linked to might help,

Ronald

Join the iThemes Builder Community on Google+.



To ensure that we can process your support request efficiently, ALWAYS include a link to your site, and/or the page your request is related to. Please also read the forum guidelines.



When asking your question/posting your request on the forum, please be as concise and specific as possible. The shorter your request, the more to the point, the more specific, the easier it will be for us to try and help out.