Jump to content


Welcome to the forum:

Welcome to the iThemes, PluginBuddy and WebDesign.com forum. We've created several tutorial video's to help you get you started with using the forum, please check them out!

Also take note of the forum guidelines.


Support hours:

Our moderators actively respond to forum support requests during normal business hours which are Monday-Friday, 8am - 5pm Central Standard Time, typically within one business day. Although some moderators choose to work during the weekends, we can not guarantee immediate attention to your requests. Thanks for understanding.

What is included with support:

Premium support includes theme/plugin issues such as: bugs encountered under normal operation, how to use basic features, basic WordPress help, and basic help with customization (meaning we point you to resources and will help in more depth as time allows). More information.

post text doesn't go all the way across module


1 reply to this topic

#1 Guest_Mark_*

Guest_Mark_*
  • Guests

Posted 16 June 2011 - 10:01 PM

In my site, thetvmentors.com, I have to have a content module up in order for my home page to function correctly but when I write something into a post it wraps the text to a very narrow margin instead of letting it go all the way across the module.

In addition it doesn't display the whole post and cuts it off with a "more" link.

I'd like to either ditch the need for the post on the home page or just enable the text to go all the way across the module.

#2 sridhar

sridhar

    Advanced Member

  • Members
  • Others: BackupBuddy
  • 22,262 posts
  • LocationBangalore, India

Posted 16 June 2011 - 10:24 PM

Moving this to <a  href="../../builder/" rel="nofollow" target="_blank">Builder forum</a>.

Follow http://ithemes.com/codex/page/Ionic#To_show_posts_in_a_typical_linear_pattern_instead_of_columns

To display full post content instead of excerpts, edit child theme's index.php and change

<?php the_excerpt(); ?>

to

<?php the_content(); ?>




Reply to this Topic


ATTENTION
If this topic is marked RESOLVED or INFORMATION, or if you are NOT experiencing EXACTLY the same issue, please start a new topic to provide the details of your problem. If the solution provided doesn't work for you, you should start a new topic. If you feel this thread contains relevant information, you may include a link to it in your new topic. To ensure that we can process your support request efficiently, ALWAYS include a link to your site, and/or the page your request is related to. When posting your question or request on the forum, please be as concise and specific as possible. The shorter and more to the point you can make your request, the better.

For BackupBuddy related issues, be sure to include the status log from your most recent backup.

CLICK HERE to start a new topic in the Support for Free Themes forum.


  


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users