Jump to content


can't login - email not in system


This topic has been archived. This means that you cannot reply to this topic.
2 replies to this topic

#1 Guest_Ken Murray_*

Guest_Ken Murray_*
  • Guests

Posted 04 February 2010 - 08:54 PM

Hi,
I'm trying to get support for iCompany and Titanium, but I can't login. Funny though, it says my email is not in the system, but when I posted a reply to a blog post my photo was attached automatically so I must be in ther somewhere. email is ken@visionwebdesign.net and I bought the 2008 or 09 theme pack for I think it was $400. Can't activate either theme. getting error:
Catchable fatal error: Object of class WP_Error could not be converted to string in /hsphere/local/home/concepts1/thatinternetmarketer.com/wp-content/themes/iCompany/plugins/iThemesFileUtility.php on line 75

#2 Guest_Ken Murray_*

Guest_Ken Murray_*
  • Guests

Posted 04 February 2010 - 08:55 PM

I see my picture appears with this too, so obviously you know me in your system!

#3 Ronald

Ronald

    Forum Admin

  • Administrators
  • Others: All Plugins, All Themes, Moderators, Webdesign
  • 29,869 posts

Posted 05 February 2010 - 03:03 PM

Hi,
the image shows based on your gravatar settings, tied to your e-mail address, and doesn't come from our files. And someone from sales will contact you shortly on your subscription issue, apologies for the late reply!
Ronald

Join the iThemes Builder Community on Google+.



To ensure that we can process your support request efficiently, ALWAYS include a link to your site, and/or the page your request is related to. Please also read the forum guidelines.



When asking your question/posting your request on the forum, please be as concise and specific as possible. The shorter your request, the more to the point, the more specific, the easier it will be for us to try and help out.