Jump to content


How do I set up columns within content


This topic has been archived. This means that you cannot reply to this topic.
6 replies to this topic

#1 watsontcbc

watsontcbc

    Member

  • Members
  • Others: BackupBuddy
  • PipPip
  • 20 posts

Posted 22 June 2011 - 12:04 PM

I understood when I bought Builder that it's possible to use shortcodes for columns. I would like to split content into columns on some pages. I have tried using [leftcolumn] and [rightcolumn], etc, to no avail. I'm not much of a coder, and am trying Builder so I can build sites without having to work in code so much. So what's the trick to this?

#2 Sridhar Katakam

Sridhar Katakam

    Advanced Member

  • Members
  • Others: BackupBuddy
  • 22,262 posts

Posted 22 June 2011 - 12:12 PM

Builder does not come with shortcodes.

You can use a plugin listed at http://wordpress.org/extend/plugins/search.php?q=columns&sort=

I used http://www.samburdge.co.uk/plugins/wp-post-columns-plugin-2 for the 3 columns at http://www.white-oak.com.au/services/

Also see http://ithemes.com/forum/index.php?/topic/11252-creating-a-3-column-style-in-a-widget-area/

#3 TAN NGUYEN

TAN NGUYEN

    Advanced Member

  • Members
  • PipPipPip
  • 51 posts

Posted 05 July 2011 - 08:32 PM

hi sridhar!

i tried using the plugin you used for this purpose but i can't seem to get any shortcodes to work! can you please help?

i've set up a pass protected post, password is: test

http://citygreenlife.com/news/sample-project-post

the code just shows up on the post--what could i be doing wrong???

please advise...

thanks so much!

t

#4 Sridhar Katakam

Sridhar Katakam

    Advanced Member

  • Members
  • Others: BackupBuddy
  • 22,262 posts

Posted 05 July 2011 - 08:54 PM

Did you try contacting the plugin author or posting as a comment on his blog?

Edited by Sridhar Katakam, 05 July 2011 - 03:55 PM.


#5 TAN NGUYEN

TAN NGUYEN

    Advanced Member

  • Members
  • PipPipPip
  • 51 posts

Posted 05 July 2011 - 09:42 PM

no, i have not. i figured it would work as it worked for you and builder. i tried other short code plugins (easy columns) as well and none work. wondering if it's a limitiation with builder?

#6 Sridhar Katakam

Sridhar Katakam

    Advanced Member

  • Members
  • Others: BackupBuddy
  • 22,262 posts

Posted 05 July 2011 - 10:02 PM

Quote

wondering if it's a limitiation with builder

Nope. As you can see I am using one such plugin just fine at http://www.white-oak.com.au/services/

Try putting the columns code in HTML view.

Try the plugin in default Twenty ten theme and see if they work for you. In the meantime you might want to post in the plugin's page asking for help. Let us know how it goes.

#7 Cynthia Lay

Cynthia Lay

    Advanced Member

  • Members
  • Others: Toolkit
  • PipPipPip
  • 459 posts

Posted 09 July 2011 - 06:30 PM

I just installed the plugin that Sridhar suggested, and it's working perfectly with our site, which is also in Builder.

(Thanks for the suggestion, BTW... I'm glad I found this post. Perfect timing, Sridhar!)

Cynthia