Jump to content


Tabber Widget not tabbing


This topic has been archived. This means that you cannot reply to this topic.
4 replies to this topic

#1 Deona

Deona

    Advanced Member

  • Members
  • Others: All Plugins, BackupBuddy, Builder
  • PipPipPip
  • 32 posts

Posted 05 February 2010 - 01:52 AM

I have the widget installed and it shows the tabs and the widgets, but the widgets are not in the tabs. All the content is showing at once.

http://www.claynewsnetwork.com

#2 Ronald

Ronald

    Forum Admin

  • Administrators
  • Others: All Plugins, All Themes, Moderators, Webdesign
  • 30,145 posts

Posted 05 February 2010 - 03:22 PM

Hi,
can you try deactivating all plugins (and activate one by one) and see if any of those is interfering?
Let us know,Ronald

Join the iThemes Builder Community on Google+.



To ensure that we can process your support request efficiently, ALWAYS include a link to your site, and/or the page your request is related to. Please also read the forum guidelines.



When asking your question/posting your request on the forum, please be as concise and specific as possible. The shorter your request, the more to the point, the more specific, the easier it will be for us to try and help out.


#3 Deona

Deona

    Advanced Member

  • Members
  • Others: All Plugins, BackupBuddy, Builder
  • PipPipPip
  • 32 posts

Posted 05 February 2010 - 05:43 PM

Okay, I found it. It is the plugin "pb-embedFlash" that is causing the problem.

#4 Deona

Deona

    Advanced Member

  • Members
  • Others: All Plugins, BackupBuddy, Builder
  • PipPipPip
  • 32 posts

Posted 05 February 2010 - 09:39 PM

It seems that "pb-embedFlash" is no longer being supported by the author. I am going to switch to a different plugin. Right now I am trying "Stream Video Player" which seems to be working with Tabber Widget.

#5 Ronald

Ronald

    Forum Admin

  • Administrators
  • Others: All Plugins, All Themes, Moderators, Webdesign
  • 30,145 posts

Posted 07 February 2010 - 03:41 PM

Cool, good find!
marking this as resolved.
Ronald

Join the iThemes Builder Community on Google+.



To ensure that we can process your support request efficiently, ALWAYS include a link to your site, and/or the page your request is related to. Please also read the forum guidelines.



When asking your question/posting your request on the forum, please be as concise and specific as possible. The shorter your request, the more to the point, the more specific, the easier it will be for us to try and help out.