Jump to content


Welcome to the forum:

Welcome to the iThemes, PluginBuddy and WebDesign.com forum. We've created several tutorial video's to help you get you started with using the forum, please check them out!

Also take note of the forum guidelines.


Support hours:

Our moderators actively respond to forum support requests during normal business hours which are Monday-Friday, 8am - 5pm Central Standard Time, typically within one business day. Although some moderators choose to work during the weekends, we can not guarantee immediate attention to your requests. Thanks for understanding.

What is included with support:

Premium support includes theme/plugin issues such as: bugs encountered under normal operation, how to use basic features, basic WordPress help, and basic help with customization (meaning we point you to resources and will help in more depth as time allows). More information.

Please Note:

The iThemes offices will be closed Thursday Nov. 27 and Friday Nov. 28 for Thanksgiving.

Support will be limited, as we allow our support staff to spend some well deserved time off with their families. The iThemes Support team wishes you a great Thanksgiving weekend.

Error: get_plugin_path() on a non-object


This topic has been archived. This means that you cannot reply to this topic.
3 replies to this topic

#1 edcoyne

edcoyne

    Advanced Member

  • Members
  • PipPipPip
  • 32 posts

Posted 30 June 2011 - 04:20 AM

WP 3.1.4

All other plugins deactivated

I'm receiving this error, on the Plugins page, whenever AEC is active:

"Fatal error:  Call to a member function get_plugin_path() on a non-object in /home/********/public_html/wp-content/plugins/ajax-edit-comments/lib/updater/updater.php on line 164"

The actual plugin works beautifully!

#2 Josh

Josh

    Ithemes Developer

  • Moderators
  • Others: All Plugins, All Themes, BackupBuddy, Flexx
  • 2,778 posts

Posted 30 June 2011 - 10:49 AM

Hi Ed,

This is still technically in BETA you can see this in the plugin descriptin on the plugin page. There will be a fix shortly for this.

regards

Josh
Hey if you haven't looked at the iThemes codex check it out here!
There are some plugin walkthrough videos on our youtube channel check it out!

#3 Guest_Ronald Huereca_*

Guest_Ronald Huereca_*
  • Guests

Posted 30 June 2011 - 10:54 AM

Thanks, I just pushed up 4.1.9.9, which should fix the fatal error.

#4 edcoyne

edcoyne

    Advanced Member

  • Members
  • PipPipPip
  • 32 posts

Posted 30 June 2011 - 12:09 PM

Who rocks? You guys do!