Jump to content


Error: get_plugin_path() on a non-object


This topic has been archived. This means that you cannot reply to this topic.
3 replies to this topic

#1 edcoyne

edcoyne

    Advanced Member

  • Members
  • PipPipPip
  • 32 posts

Posted 30 June 2011 - 04:20 AM

WP 3.1.4

All other plugins deactivated

I'm receiving this error, on the Plugins page, whenever AEC is active:

"Fatal error:  Call to a member function get_plugin_path() on a non-object in /home/********/public_html/wp-content/plugins/ajax-edit-comments/lib/updater/updater.php on line 164"

The actual plugin works beautifully!

#2 Josh

Josh

    Ithemes Developer

  • Moderators
  • Others: All Plugins, All Themes, BackupBuddy, Flexx
  • 2,708 posts

Posted 30 June 2011 - 10:49 AM

Hi Ed,

This is still technically in BETA you can see this in the plugin descriptin on the plugin page. There will be a fix shortly for this.

regards

Josh
Hey if you haven't looked at the iThemes codex check it out here!
There are some plugin walkthrough videos on our youtube channel check it out!

#3 Guest_Ronald Huereca_*

Guest_Ronald Huereca_*
  • Guests

Posted 30 June 2011 - 10:54 AM

Thanks, I just pushed up 4.1.9.9, which should fix the fatal error.

#4 edcoyne

edcoyne

    Advanced Member

  • Members
  • PipPipPip
  • 32 posts

Posted 30 June 2011 - 12:09 PM

Who rocks? You guys do!