Jump to content


Welcome to the forum:

Welcome to the iThemes, PluginBuddy and WebDesign.com forum. We've created several tutorial video's to help you get you started with using the forum, please check them out!

Also take note of the forum guidelines.


Support hours:

Our moderators actively respond to forum support requests during normal business hours which are Monday-Friday, 8am - 5pm Central Standard Time, typically within one business day. Although some moderators choose to work during the weekends, we can not guarantee immediate attention to your requests. Thanks for understanding.

What is included with support:

Premium support includes theme/plugin issues such as: bugs encountered under normal operation, how to use basic features, basic WordPress help, and basic help with customization (meaning we point you to resources and will help in more depth as time allows). More information.

One Little Old Tab in My Tabber Widget- It's Not Working


This topic has been archived. This means that you cannot reply to this topic.
No replies to this topic

#1 danlocke

danlocke

    Advanced Member

  • Members
  • Others: Builder
  • PipPipPip
  • 398 posts

Posted 30 June 2011 - 08:57 AM

Posted Image

So upsetting! Posted Image But I will get over it, somehow!

http://collegetuitionadvice.com/advice/michaels-videos/ Check out Tab number 8. It's just like all the other video scripts that I have in the other tabs, but it ain't loading!

Over to you iThemes Geniuses.

It works now... I don't know why, but it does. = Happy.

Dan

Edited by Dan Locke, 30 June 2011 - 07:03 AM.