Jump to content


Welcome to the forum:

Welcome to the iThemes, PluginBuddy and WebDesign.com forum. We've created several tutorial video's to help you get you started with using the forum, please check them out!

Also take note of the forum guidelines.


Support hours:

Our moderators actively respond to forum support requests during normal business hours which are Monday-Friday, 8am - 5pm Central Standard Time, typically within one business day. Although some moderators choose to work during the weekends, we can not guarantee immediate attention to your requests. Thanks for understanding.

What is included with support:

Premium support includes theme/plugin issues such as: bugs encountered under normal operation, how to use basic features, basic WordPress help, and basic help with customization (meaning we point you to resources and will help in more depth as time allows). More information.

Please Note:

The iThemes offices will be closed Thursday Nov. 27 and Friday Nov. 28 for Thanksgiving.

Support will be limited, as we allow our support staff to spend some well deserved time off with their families. The iThemes Support team wishes you a great Thanksgiving weekend.

Fatal Error - Cannot redeclare class PHPMailer


This topic has been archived. This means that you cannot reply to this topic.
3 replies to this topic

#1 maureen

maureen

    Advanced Member

  • Members
  • PipPipPip
  • 30 posts

Posted 27 July 2011 - 07:56 AM

I get this fatal error when I click the submit button on the contact form. Please advise.

Fatal
  error<span class="font0">: Cannot redeclare class PHPMailer in </span><span class="font5">/var/www/vhost/belairtennis.com/home/html/wp-includes/class-phpmailer.php</span><span class="font0"> on line </span><span class="font5">34</span>    



#2 Bes Zain

Bes Zain

    Member

  • Members
  • 4,268 posts

Posted 27 July 2011 - 01:36 PM

Hi Maureen,

Thanks for bringing this up.

1 : What is the url this is happening on?

2 : Could you try de-activating all other plugins and then retry to see if this still shows the same error?

Thanks!

#3 maureen

maureen

    Advanced Member

  • Members
  • PipPipPip
  • 30 posts

Posted 09 August 2011 - 06:26 AM

I deactivated plugins and it worked - probably MEE news plugin. Thanks for your help.

#4 Bes Zain

Bes Zain

    Member

  • Members
  • 4,268 posts

Posted 09 August 2011 - 10:10 AM

Hi Maureen,

Thanks for the reply and confirming that it's the MEE news plugin [most probably] that causes a conflict when clicking the submit button in ContactBuddy [re-summarizing for anyone else in the future].

Regards,