Jump to content


Backupbuddy Support Problem


This topic has been archived. This means that you cannot reply to this topic.
6 replies to this topic

#1 Tony Melvin

Tony Melvin

    Member

  • Members
  • Others: All Plugins
  • PipPip
  • 22 posts

Posted 27 August 2011 - 03:50 PM

Sorry for adding this quest here but I was denied access to the Backupbuddy support area. When I tried to login into "http://ithemes.com/forum/index.php?/forum/74-backupbuddy/ " access was denied. I bought the Developer's suite. I have an issue because the plugin is not working. Please advise.

#2 Bes Zain

Bes Zain

    Member

  • Members
  • 4,268 posts

Posted 29 August 2011 - 12:43 PM

Hi Tony, :)

Thanks for the reply, and sorry you've having this issue! (you don't have to be sorry - you should have access to posting in the BackupBuddy forums to begin with). While we check out what could be happening to your forum account, please go ahead and post a reply with your full question, and also edit your original post to add that same info to your 1st post also (while also keeping what you wrote originally).

This way, once you can post in the BackupBuddy forums, I'll move your post there ( this post link will still work ) and your posts will be ready to get answered by the BackupBuddy support.

Regards,

#3 Bes Zain

Bes Zain

    Member

  • Members
  • 4,268 posts

Posted 29 August 2011 - 01:12 PM

Update: this should be resolved in the next few minutes ( go ahead and still follow what I said in my previous reply please ). If you can confirm that you can see the BackupBuddy forums, I can move this thread there.

Regards,

#4 Tony Melvin

Tony Melvin

    Member

  • Members
  • Others: All Plugins
  • PipPip
  • 22 posts

Posted 30 August 2011 - 08:11 PM

I still cannot access the Backupbuddy forum (access denied). I have had previous problems with access to the forums. I hope you can figure this out.

#5 Bes Zain

Bes Zain

    Member

  • Members
  • 4,268 posts

Posted 31 August 2011 - 10:27 AM

Hi Tony,

Thanks for the reply, and sorry you were still not able to access the BackupBuddy forums!

Please try now; it should work (we reset your access completely). Please let me know.

Regards,

#6 Tony Melvin

Tony Melvin

    Member

  • Members
  • Others: All Plugins
  • PipPip
  • 22 posts

Posted 31 August 2011 - 05:56 PM

I have access now. Thanks.

#7 Bes Zain

Bes Zain

    Member

  • Members
  • 4,268 posts

Posted 31 August 2011 - 06:55 PM

Awesome, that's good to hear Tony! Thanks for being patient with us. :)

You can reply here with more info now (I can move the thread to the BackupBuddy support then) OR you can start a new thread there directly.

Regards, and thanks again.