Jump to content


Easy Theme and Plugin Upgrades Plugin - Only Compatible up to Builder 3.0?


This topic has been archived. This means that you cannot reply to this topic.
1 reply to this topic

#1 sanford

sanford

    Advanced Member

  • Members
  • Others: All Themes, Toolkit
  • PipPipPip
  • 218 posts

Posted 29 August 2011 - 10:13 AM

Ithemes,

i wanted to start using this "Easy Theme and Plugin Uploader" Plugin today.

It says on the Plugin Page â that it is Only compatible up to "Builder Version 3.0".

However, the most recent Builder Version â is Builder Version 3.1.4.

My Questions:

Should I wait â until Ithemes make this plugin compatible with Builder Version 3.1.4?

Or

Does the "Easy Theme and Plugin Uploader" Plugin already work with Builder Version 3.1.4?

Thanks,

Sanford

Edited by Sanford, 29 August 2011 - 05:14 AM.


#2 Sridhar Katakam

Sridhar Katakam

    Advanced Member

  • Members
  • Others: BackupBuddy
  • 22,262 posts

Posted 30 August 2011 - 03:09 AM

Quote

Does the "Easy Theme and Plugin Uploader" Plugin already work with Builder Version 3.1.4?

Yes.

You may want to see this: http://ithemes.com/codex/page/General_WordPress_Related#How_to_update_a_plugin