Jump to content


Installed ContactBuddy Issue


This topic has been archived. This means that you cannot reply to this topic.
3 replies to this topic

#1 leatesta

leatesta

    Advanced Member

  • Members
  • PipPipPip
  • 81 posts

Posted 17 October 2011 - 12:39 PM

Hello!

I have installed Contactbuddy on my site, activated it but it does not appear on the dashboard menu of the Admin Area. Then deactivate it and activate it again but nothing happened. Refreshed etc...

I have checked that it is correctly installed and all components of this plugin are on my plugins folder.

Can you suggest a way to solve this issue? Shall I erase it and install it again?

Thank you.

#2 Bes Zain

Bes Zain

    Member

  • Members
  • 4,268 posts

Posted 17 October 2011 - 04:23 PM

Hi Leandro, :)

Thanks for posting this. Hmmm, very strange!

1 : Is this on the same site as the ones you discussed here http://ithemes.com/forum/index.php?/topic/18108-contact-buddy-quick-question/or completely different?

2 : Yes please, try completely deleting everything related to ContactBuddy filesand starting from scratch.

3 : Could another plugin maybe having a conflict with ContactBuddy?

4 : If #2 above doesn't work, try disabling all other plugins and then activating ContactBuddy.

5 : What is the url (if you can share) of the site this is happening on?

6 : Could you take a screenshot please of the area where you see that ContactBuddy is activated? That will show the entire page and also show ContactBuddy not being active.

Regards,

Bes

#3 leatesta

leatesta

    Advanced Member

  • Members
  • PipPipPip
  • 81 posts

Posted 17 October 2011 - 05:33 PM

Dear Bes,

It is a different site and apparently #3 was the reason! Now it is sorted!

Thank you again!

#4 Bes Zain

Bes Zain

    Member

  • Members
  • 4,268 posts

Posted 18 October 2011 - 11:50 AM

Hi Leandro, :)

Thanks for the reply! Awesome to know it was another plugin causing the conflict(I hope you can find an alternative to that). Marking this as resolved.

Regards,

Bes