Jump to content


Is this the same builder from 2 years ago?


This topic has been archived. This means that you cannot reply to this topic.
3 replies to this topic

#1 Sridhar Katakam

Sridhar Katakam

    Advanced Member

  • Members
  • Others: BackupBuddy
  • 22,262 posts

Posted 26 October 2011 - 05:03 AM

Your post is empty.

Can you try again?

#2 Bes Zain

Bes Zain

    Member

  • Members
  • 4,268 posts

Posted 26 October 2011 - 11:50 AM

Sridhar, here is the original post by Michael (maybe it got lost after Michael tried editing it to include some more info?):

Quote

Hi. My partner and I bought builder a couple years back. We split ways and the software license went with him. Anyway, I was thinking about buying builder for myself. I mentioned it in passing to him and he said that when creating a new theme with builder, he says at some point, it gets a bug that doesn't allow him to access the popup windows to upload an image or change the HTML code in a module.

The popover window appears too high in his browser, and can't be used. He says it happens in every browser, on both his mac and PC.
I know he has probably never upgraded, and I think he said he is probably still using the beta stylesheet maker.
Before I buy: Are you aware of this bug and is it fixed? He doesn't know if it's a Builder bug or the styler that has a bug. I can provide more information if you would like.
I have a deadline-- I want to use Builder-- but I want to know that you are aware of this bug he is talking about.


Thanks!


#3 Sridhar Katakam

Sridhar Katakam

    Advanced Member

  • Members
  • Others: BackupBuddy
  • 22,262 posts

Posted 26 October 2011 - 09:18 PM

sounds like a plugin incompatibility.

It is not a bug in Builder.

#4 Ronald

Ronald

    Forum Admin

  • Administrators
  • Others: All Plugins, All Themes, Moderators, Webdesign
  • 30,393 posts

Posted 27 October 2011 - 04:03 AM

Also,

you can always try out the latest and greatest via the iThemes trials site.

Join the iThemes Builder Community on Google+.



To ensure that we can process your support request efficiently, ALWAYS include a link to your site, and/or the page your request is related to. Please also read the forum guidelines.



When asking your question/posting your request on the forum, please be as concise and specific as possible. The shorter your request, the more to the point, the more specific, the easier it will be for us to try and help out.