Jump to content


Welcome to the forum:

Welcome to the iThemes, PluginBuddy and WebDesign.com forum. We've created several tutorial video's to help you get you started with using the forum, please check them out!

Also take note of the forum guidelines.


Support hours:

Our moderators actively respond to forum support requests during normal business hours which are Monday-Friday, 8am - 5pm Central Standard Time, typically within one business day. Although some moderators choose to work during the weekends, we can not guarantee immediate attention to your requests. Thanks for understanding.

What is included with support:

Premium support includes theme/plugin issues such as: bugs encountered under normal operation, how to use basic features, basic WordPress help, and basic help with customization (meaning we point you to resources and will help in more depth as time allows). More information.

When clicking any link, such as edit, it loads the whole page into the small screen area


This topic has been archived. This means that you cannot reply to this topic.
3 replies to this topic

#1 moonworks

moonworks

    Advanced Member

  • Members
  • Others: Sync
  • PipPipPip
  • 35 posts

Posted 11 November 2011 - 02:32 PM

I am testing out Ajax Edit Comments, but whenever I click one of the links, it just loads the entire web page into the small area.

You can see this in action at http://www.writers-site.com/writers-directory/joe-jenkins Just add a comment to it, then try to edit.

#2 Bes Zain

Bes Zain

    Member

  • Members
  • 4,268 posts

Posted 11 November 2011 - 04:44 PM

Hi Jason, :)

Thanks for posting this, and welcome to the forums.



1 : Which version of Ajax Edit Comments and WordPress do you have on that site?



2 : Which other plugins do you have?



3 : What options do you have set in AEC â> Settings â> Behavior â> Other Features â> Performance section? Can you turn them all to "No" or switch them around to see if some mix makes a difference?





4 : What is your permalinks structure currently?





5 : Can you resave the permalinks and try again please?



6 : Can you try going to "Expand Options" on the same page as #3 above and play with the 2 settings there please?



Regards,



Bes


Edited by Bes Zain, 11 November 2011 - 10:44 AM.


#3 moonworks

moonworks

    Advanced Member

  • Members
  • Others: Sync
  • PipPipPip
  • 35 posts

Posted 16 November 2011 - 08:14 AM

Sorry, I didn't see there was a reply here, will have to click to subscribe from now on and, secondly, how do I change my name on here? I've been Joe Jenkins since I was 12, so Jason has been a stranger to me 28 years (scary saying that, makes me feel old).

Anyway, back on point, I've had to redesign my site for another reason, so went for a fresh install which has amnaged to fix the problem.

#4 Bes Zain

Bes Zain

    Member

  • Members
  • 4,268 posts

Posted 16 November 2011 - 03:26 PM

Hi Jason, :)

Thanks for the reply. Sounds good about the fresh install.

Regarding the name, you can go into your profile http://ithemes.com/support/profile/ and then change the display name there. Hope that helps!

Regards,

Bes