Jump to content


Background On Widget Bar Weird.


This topic has been archived. This means that you cannot reply to this topic.
2 replies to this topic

#1 Guest_karen_*

Guest_karen_*
  • Guests

Posted 02 December 2011 - 05:55 PM

first, is this the right place to post this? the new forum is a bit confusing.
anyway - I had an old post on this and can't find it so I'll start again.

Under the grey widget bar the white background "sucks in" instead of a smooth vertical shift from the grey to the white background. Sridhar suggested it was because there was no content in the widgets but now there is and this is still happening.

btw, I am putting my email address here because I'm not sure this new forum has me registered. I hope that's okay.
fredrix@fredrix    plus - i can't see where you subscribe to this topic.

http://nayyber.com/home-new-header/

thanks!

#2 Sridhar Katakam

Sridhar Katakam

    Advanced Member

  • Members
  • Others: BackupBuddy
  • 22,262 posts

Posted 02 December 2011 - 09:54 PM

Hi Karen,

Add the following at the end of child theme's style.css:

.builder-container-outer-wrapper {

 
	margin-bottom: 0;
}
 
body {
	background-repeat: repeat-y;
}
 
.nivoSlider {
	margin-bottom: 3.5em !important;
}

I will be moving this topic to Builder forum after 3 or 4 days.

#3 Ronald

Ronald

    Forum Admin

  • Administrators
  • Others: All Plugins, All Themes, Moderators, Webdesign
  • 30,144 posts

Posted 03 December 2011 - 10:51 AM

Karen,

please login using your "old forum" username, you will have access to all members forums,
Ronald

Join the iThemes Builder Community on Google+.



To ensure that we can process your support request efficiently, ALWAYS include a link to your site, and/or the page your request is related to. Please also read the forum guidelines.



When asking your question/posting your request on the forum, please be as concise and specific as possible. The shorter your request, the more to the point, the more specific, the easier it will be for us to try and help out.