Jump to content


Slideshow Plugin Slows Loading Time Of Website

slideshow speed

This topic has been archived. This means that you cannot reply to this topic.
1 reply to this topic

#1 Guest_Gavin_*

Guest_Gavin_*
  • Guests

Posted 06 December 2011 - 07:42 AM

Hello. I've put a slideshow in one of my posts, and though I like the look and feel of the plugin, it really does slow my site down.

The site in question is http://www.youruttoxeter.com and the post is http://www.youruttoxeter.com/oldfields-school-nearly-meet-2000-fundraising-target/.

There is a noticeable different in loading time depending on if the plugin is active or deactive.

Thanks.

Gavin.

#2 Ronald

Ronald

    Forum Admin

  • Administrators
  • Others: All Plugins, All Themes, Moderators, Webdesign
  • 30,312 posts

Posted 06 December 2011 - 07:45 AM

Hi,

please sign in with the username and password you use to access the membership area (from where you downloaded the product(s) you purchased), and post your support request in the Slideshow forum: http://ithemes.com/forum/forum/109-slideshow/

thanks,
Ronald

Join the iThemes Builder Community on Google+.



To ensure that we can process your support request efficiently, ALWAYS include a link to your site, and/or the page your request is related to. Please also read the forum guidelines.



When asking your question/posting your request on the forum, please be as concise and specific as possible. The shorter your request, the more to the point, the more specific, the easier it will be for us to try and help out.