Jump to content


Auto Posting - Missed Schedules

missed schedule

This topic has been archived. This means that you cannot reply to this topic.
1 reply to this topic

#1 Guest_Simon_*

Guest_Simon_*
  • Guests

Posted 07 December 2011 - 05:19 PM

Hi Support

Auto posting seems to have stopped working reliably. It once worked fine, but now the plug in can run for days, and constantly miss schedules.

Why is this happening?

A nice extra feature that would be much appreciated is an option to have each posting schedule specifically scheduled rather than a single schedule that applies to all feeds as we currently have.

Cheers

Simon

#2 Ronald

Ronald

    Forum Admin

  • Administrators
  • Others: All Plugins, All Themes, Moderators, Webdesign
  • 29,973 posts

Posted 07 December 2011 - 05:55 PM

Hi,

please sign in with the username and password you use to access the membership area (from where you downloaded the product(s) you purchased), and post your support request in the appropriate forum. I am not sure what you are exactly referring to.

thanks,
Ronald

Join the iThemes Builder Community on Google+.



To ensure that we can process your support request efficiently, ALWAYS include a link to your site, and/or the page your request is related to. Please also read the forum guidelines.



When asking your question/posting your request on the forum, please be as concise and specific as possible. The shorter your request, the more to the point, the more specific, the easier it will be for us to try and help out.