Jump to content


Cannot Get Dropdown Menus To Show


This topic has been archived. This means that you cannot reply to this topic.
2 replies to this topic

#1 tom hembree

tom hembree

    New Member

  • Members
  • 9 posts

Posted 11 December 2011 - 02:40 PM

i have builder, covert child.

have sub pages made and set to correct parent pages... i get nothing when i mouse over my pages on the nav bar showing the sub pages.  

i am doing what my instructions say in builder and using the menus in wp3.2.? and see my navigation menu fine on all pages.  if i add the subpages to the menu then they show on the nav bar all the time.

any help please?

tom

#2 Ronald

Ronald

    Forum Admin

  • Administrators
  • Others: All Plugins, All Themes, Moderators, Webdesign
  • 29,949 posts

Posted 11 December 2011 - 03:39 PM

Hi,

please post this in the Builder support forum: http://ithemes.com/forum/forum/64-builder/

thanks,
Ronald

Join the iThemes Builder Community on Google+.



To ensure that we can process your support request efficiently, ALWAYS include a link to your site, and/or the page your request is related to. Please also read the forum guidelines.



When asking your question/posting your request on the forum, please be as concise and specific as possible. The shorter your request, the more to the point, the more specific, the easier it will be for us to try and help out.


#3 Sridhar Katakam

Sridhar Katakam

    Advanced Member

  • Members
  • Others: BackupBuddy
  • 22,261 posts

Posted 11 December 2011 - 07:13 PM

and don't forget to include the URL of your site when you post in the Builder support forum.