Jump to content


Welcome to the forum:

Welcome to the iThemes, PluginBuddy and WebDesign.com forum. We've created several tutorial video's to help you get you started with using the forum, please check them out!

Also take note of the forum guidelines.


Support hours:

Our moderators actively respond to forum support requests during normal business hours which are Monday-Friday, 8am - 5pm Central Standard Time, typically within one business day. Although some moderators choose to work during the weekends, we can not guarantee immediate attention to your requests. Thanks for understanding.

What is included with support:

Premium support includes theme/plugin issues such as: bugs encountered under normal operation, how to use basic features, basic WordPress help, and basic help with customization (meaning we point you to resources and will help in more depth as time allows). More information.

Linking From One Tab To Another Tab.

anchors link to tab

This topic has been archived. This means that you cannot reply to this topic.
2 replies to this topic

#1 bencox

bencox

    Member

  • Members
  • PipPip
  • 19 posts

Posted 19 December 2011 - 02:57 PM

I am trying to have the default tab have links to the other tabs within a single tabber widget.  I'm NOT trying to link from one tabber widget to another.  I think that anchors work based on a thread in this forum.  I couldn't get them to work.  Here is the page: http://expertequipmentappraisal.com/loans-finance-sba-equipment-appraisals/
What I am testing at the moment is the link inside the "arizona" tab that loads the "alabama" tab.  As you can see I already have <a href="#tab-tabber_widget-3-2">Go to alabama tab</a> in the content of the "arizona" tab.  But when I click on it nothing happens.  Am I using anchors correctly?  I am assuming the anchor for the "alabama" tab is #tab-tabber_widget-3-2 since that's what it says as I hover over the tab.  Any help is much appreciated.

Thanks guys,
Ben

#2 Bes Zain

Bes Zain

    Member

  • Members
  • 4,268 posts

Posted 20 December 2011 - 02:16 PM

Hi Ben, :)

Thanks for posting this. Currently, that's not easily possible (unless I'm misunderstanding your question) without changing the actual plugin output. I've added this as a feature request and will let you know as soon as we have any updates.

Regards,

Bes

#3 bencox

bencox

    Member

  • Members
  • PipPip
  • 19 posts

Posted 20 December 2011 - 02:51 PM

Thanks Bes,
I appreciate really it.